cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
371
Views
0
Helpful
4
Replies
Highlighted
Beginner

Cisco WLC 2504 sofware update

Dear Friends,

I am using Cisco WLC 2504 current software version is 7.0.220.0 and I want to upgrade it to the latest version which is 8.x.x.x.

Could you please help and advice the best way of doing it? Also can I upgrade direct to the latest version or do I have to upgrade step by step?

Thank you very much for your help and support.

 

Thanks

Umar

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Hi

Could you please help and advice the best way of doing it? Also can I upgrade direct to the latest version or do I have to upgrade step by step?

Yes, you can go directly to 8.0.x from 7.0.x code. Refer below link

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80mr1.html#68333

Make sure you refer the release notes for any known issues with this code. Also upgrade FUS to 1.9.0.0 as well. This will take around 30 min downtime as well.

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus_rn_OL-31390-01.html

If you have different AP models, MSE, Prime products, refer this compatibility matrix as reference.

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

HTH

Rasika

**** Pls rate all useful responses ****

View solution in original post

4 REPLIES 4
Highlighted
VIP Mentor

Hi

Could you please help and advice the best way of doing it? Also can I upgrade direct to the latest version or do I have to upgrade step by step?

Yes, you can go directly to 8.0.x from 7.0.x code. Refer below link

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn80mr1.html#68333

Make sure you refer the release notes for any known issues with this code. Also upgrade FUS to 1.9.0.0 as well. This will take around 30 min downtime as well.

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus_rn_OL-31390-01.html

If you have different AP models, MSE, Prime products, refer this compatibility matrix as reference.

http://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html

HTH

Rasika

**** Pls rate all useful responses ****

View solution in original post

Highlighted

Hi Rsika,

 

Thank you very much for your reply. I’ll go through the documents and let you know if I need further help probably I do :).

 

Thanks

Umar

 

Highlighted

Hi Rasika,

 

I have followed your instructions and successfully upgraded the software and FUS.

 

Thank you very much for your help.

 

Kind Regards
Umar

Highlighted

Good to hear that & glad I was able to help you..

Rasika

Content for Community-Ad