Showing results for 
Search instead for 
Did you mean: 

Cisco WLC Putty Caused connection to abort error comes up in ssh and telnet


I login the wlc lets me in and then i type no more than 3-5 word and it crashes I tried the tcp keep alive on putty is there something with my wlc i cant manage to get a running config sadly

8 Replies 8

Did you try another terminal access software to test? 

What WLC model you got and what software version is running?



I am running a cisco 2504 running on 8.5.160 and no i dont have physical access to the device


Try another terminal software. Download SecureCRT and use that or a Macbook or Linux machine to ssh.
*** Please rate helpful posts ***

I did I tried microsofts ssh and kali linux ssh same issue i would login and after a few seconds it would boot me out saying that the connection was terminated

Try below command immediately you get into it. sometime there maybe session timeout value changed to lower value

config sessions timeout 15
save config


If that does not help, I would try to reload WLC and check if WLC is up for longer time




*** Pls rate all useful responses ***

The issue is still there and the issue persists even after a complete reset on the wlc like i delete the config and reset it and i also unistalled and reinstalled aire os

Is there a duplicate IP on the network?

No I have all my IP documented so i would highly doubt it but i can check is there any good tool to check that

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: