cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8323
Views
0
Helpful
5
Replies
Highlighted

High latency issue When connected through Wifi

Hi

I have configured wlc 2504 with cisco 3600 ap .when i connected my laptop wlan on n range,i tried to ping with my network devices am getting high latency 130ms,150ms

Can anybody provide solution for this

by

Veeramani.G

5 REPLIES 5
Highlighted

Actually, that isnt bad. Depending on deistance or interference that could casue for higher than normal pings ..

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

I'm actually having the same issue. 3602Is connected to a 5508, high latency over both 2.4 and 5 GHz. Switching off WMM on the WLAN has reduced the latency down to an average of 2ms but I'm still seeing lots of jitter on wireless voice calls. I think I will need to open a case with TAC

Highlighted

Hi,

WLC GUI>Controller>AP Multicast Mode>unicast.

http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a0080a3443f.shtml

tell me how it goes

Highlighted
Cisco Employee

Hi Veeramani,

There are actually a lot of different factors that can go into high latency type problems on your wireless deployment such as co-channel interference, interference from other wireless devices, and overall utilization on the AP/Channel.  With that said, there are a number of questions that need to be answered:

1. Is this issue isolated to either the 802.11b/g 2.4Ghz, the 802.11a 5Ghz, or both bands?

2.  While associated to the Access Point, in the Controller Web interface, navigate to Monitor > Access Points > 802.11a/n or 802.11b/g/n(pick the band your client is associated on) > Find the Access Point and scroll to the far right.  Hover over the small blue box and select 'Detail'.  Find the section labeled 'Load Statistics' and let me know what you see as the Channel Utilization percentage as well as the 'Attached Client Count'

3. Since you have a 3600, I am assuming you have CleanAir enabled on them.  Navigate to Monitor > Cisco CleanAir, and see if you can pinpoint any noticeable interfering devices with high % Duty Cycle

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
Highlighted
Cisco Employee

Check the powersave setting on wireless client, if enabled for max battery then set to CAM or continous awake mode.

Content for Community-Ad