cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
982
Views
5
Helpful
6
Replies
Witayeb01
Beginner

hwic 3g gsm

hello 

the command show cellular 0/0/0 all doesn't give information or values even for the Hardware Information section for my hwic-3g-gsm in 1941 cisco router, and the SIM status = OK

but when I remove the sim, the same command gives all the information about the Hardware, Network, Radio, and Modem Security with SIM Status = Removed

is that normal 

thanks

1 ACCEPTED SOLUTION

Accepted Solutions

I resolved it by changing the Band to Auto

useing the privileged command: 

cellular slot/wic_slot/port gsm band

 

 

View solution in original post

6 REPLIES 6
Philip D'Ath
Advisor

I don't know - but is it working?

i don't think so, i didn't put any configuration yet, 

but is there any way to know is this normal, or is the card working normally, i mean if there are some commands can i try, to know the exact case 

thanks

Witayeb01
Beginner

here are some results for the show command:

Radio Information
=================
Radio power mode = OFF, Reason = Unknown
Current Band = None, Channel Number = 0
Current RSSI = -0 dBm
Band Selected = not selected due to invalid band mask

Modem Security Information
==========================
SIM Status = OK

but, when removing the sim, it will be:

Radio Information
=================
Radio power mode = ON
Current Band = GSM 900, Channel Number = 29
Current RSSI = -71 dBm
Band Selected = WCDMA 850/GSM/EGSM/DCS

Modem Security Information
==========================
SIM Status = Removed

Radio Information
=================
Radio power mode = OFF, Reason = Unknown
Current Band = None, Channel Number = 0
Current RSSI = -0 dBm
Band Selected = not selected due to invalid band mask

we are facing same issue with our cisco HWIC-3G-HSPA

Version:1.0 StartHTML:000000272 EndHTML:000021589 StartFragment:000021130 EndFragment:000021398 StartSelection:000021130 EndSelection:000021398 SourceURL:https://supportforums.cisco.com/t5/forums/replypage/board-id/5921-discussions-other-wireless/message-id/81718Reply to Message - Cisco Support Community

Radio Information
=================
Radio power mode = OFF, Reason = Unknown
Current Band = None, Channel Number = 0
Current RSSI = -0 dBm
Band Selected = not selected due to invalid band mask

we are facing same issue with our cisco HWIC-3G-HSPA please help for same

I resolved it by changing the Band to Auto

useing the privileged command: 

cellular slot/wic_slot/port gsm band

 

 

View solution in original post

Content for Community-Ad