cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1028
Views
5
Helpful
3
Replies
Highlighted
Cisco Employee

Issues with 7925G when roaming! Call Drops!

Hello,

I have the following problem, i have a WLC 5508 running version 7.3.102.0. The problem i'm facing is that when i place a call with the 7925g wireless ip phone, everything works fine, the signal is perfect and the quiality of voice. But i have a problem when we star walking and roam to another AP. When the roaming occurs the call drops.

Previously we had 7920 and it was working perfect, also i right now i connect a 7920 it works fine, the problem is when using the 7925g.

Any ideas of what could be happening????

Thanks for your help

Tony

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Master

Hard to say without some debugs, but make sure you take a look at this support doc.  This will have info on what works and what doesn't

https://supportforums.cisco.com/docs/DOC-26863

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Master

Hard to say without some debugs, but make sure you take a look at this support doc.  This will have info on what works and what doesn't

https://supportforums.cisco.com/docs/DOC-26863

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted
VIP Mentor

Hi,

Item no 2 of the link provided by Scott is very important. Check whetehr your 7925G is running on the latest software code.

2. Run 1.4.3 or above - nothing earlier

The 1.4.2 firmware introduced a greatly improved scanning and roaming algorithm in the 792x phones.  1.4.3 introduces other critical fixes.  If you are experiencing audio problems with your phones - never, ever run any firmware prior to 1.4.3.

Be aware that, for newer hardware revisions of the 792x phones, it is not possible to run any firmware prior to 1.4(3)SR1 - see therelease notes.  Therefore, for new or RMAd phones, you can't run the old firmware, even if you want to.

HTH

Rasika

**** Pls rate all useful resposnes ****

Highlighted

I agree with Ras ..

A few things.

1. What security are you using on the phone

2. Did this work at one time and broke recently ?

3. Are all handsets doing this everywhere?

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."
__________________________________________________
"Im like bacon, I make your wireless better"

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________