cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
455
Views
0
Helpful
7
Replies

LAP - Bandwidth issue

Hello everyone,

I would like to share with you a strange issue.    

After a WLC upgrade (version 6 to 7), we noticed that the bandwidth had been reduced by twice.

The only workaround we found to restore the bandwidth is a reset of the LAP to factory default.    

Does anyone have already seen something like that ?

Regards,

7 REPLIES 7
Scott Fella
Hall of Fame Guru

What actual code did you upgrade to? Usually I would stick with the latest from each version.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Upgrade from 6.0.199 to 7.0.230.

Try 7.0.235.3

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Unfortunately I wasn't able to find any bug ID matching my issue fixed in 7.0.235.3.

Scott Fella
Hall of Fame Guru

Is there a bug id for your issue now? I have never ran into the issue you are saying. How are you testing.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

- Is there a bug id for your issue now?

I don't think so.

- How are you testing?

Wtih ftp transfers (5 Mbps before reset to factory / 15 Mbps after reset to factory)

You should open a TAC case and see if they have a bug id or maybe they will create one if they can reproduce it. Then follow up on your post if possible.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Create
Recognize Your Peers
Content for Community-Ad