cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1425
Views
0
Helpful
3
Replies

Multiples VLAN WLC 9800 CL

stobar1101
Level 1
Level 1

Hello guys,

I am running into a problem in my WLC 9800 CL, I cannot pass multiple VLAN traffic, I have configured the Vswitch as a trunk and activated promiscuous mode.

 

Switch Port Configuration

interface Port-channel15
description ** Port-Channel to UCS-6324-A **
switchport trunk native vlan 99
switchport trunk allowed vlan 10,70,90-99,800-900
switchport mode trunk
end

 

interface TenGigabitEthernet3/0/2
description ** Port-Channel to UCS-6324-A **
switchport trunk native vlan 99
switchport trunk allowed vlan 10,70,90-99,800-900
switchport mode trunk
channel-group 15 mode active
end

 

interface TenGigabitEthernet4/0/2
description ** Port-Channel to UCS-6324-A **
switchport trunk native vlan 99
switchport trunk allowed vlan 10,70,90-99,800-900
switchport mode trunk
channel-group 15 mode active
end

 

Attachment configuration of WLC 9800 CL

 

Captura de Pantalla 2019-09-24 a la(s) 16.24.38.pngCaptura de Pantalla 2019-09-24 a la(s) 16.25.29.png

 

 

3 Replies 3

Jurgens L
Level 3
Level 3

Did you test without Port-Channel?

If I tried it without Port Channel and the behavior is the same.

Hi

 I´d not add vlan 99 on the command "allowed vlan" as you added it as native.  I´d try different mode for port-channel rather than active, just to make sure.

Take a close look on the VM config. Here a detailed guide:

 

http://www.wifireference.com/2019/08/24/cisco-catalyst-9800-cl-deployment-guide/ 

 

-If I helped you somehow, please, rate it as useful.-

 

Review Cisco Networking for a $25 gift card