cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
428
Views
10
Helpful
4
Replies
Highlighted
Participant

Neighbor channel avoidance

Neighbor-Overlap.pngSpectrum.png

 

The health value in the neighbor channel avoidance item is 0.

When conducting a wireless survey, there seems to be a lot of channel interference.

What do I need to do to solve this??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Collaborator

you best switch to 5GHz! as the 2.4GHz band is too crowded.
5GHz has not many more channels, but transmission of frames is faster and takes less airtime.

apart from this you need to convince ALL 2.4GHz AP's to only use channel 1, 6 and 11.
al though it seems all right to use in between channels 3, 7, 10 etc. this is not the best choice.
an AP can better handle traffic from another AP on the same channel, than one half overlapping

nowadays all AP's use at least 20MHz bandwidth, and they combine multiple channels to do so
so instead of all individual numbered channels 1-13, you effectively only have 1, 6 and 11 in a three-channel band scheme
in some controlled environments you can use a 4 channel band scheme, but these are exceptions.

 

View solution in original post

4 REPLIES 4
Highlighted
VIP Collaborator

you best switch to 5GHz! as the 2.4GHz band is too crowded.
5GHz has not many more channels, but transmission of frames is faster and takes less airtime.

apart from this you need to convince ALL 2.4GHz AP's to only use channel 1, 6 and 11.
al though it seems all right to use in between channels 3, 7, 10 etc. this is not the best choice.
an AP can better handle traffic from another AP on the same channel, than one half overlapping

nowadays all AP's use at least 20MHz bandwidth, and they combine multiple channels to do so
so instead of all individual numbered channels 1-13, you effectively only have 1, 6 and 11 in a three-channel band scheme
in some controlled environments you can use a 4 channel band scheme, but these are exceptions.

 

View solution in original post

Highlighted

Just to add... you should focus on how the 5ghz looks as a priority. You should look at 2.4ghz in case you have devices that depend on 2.4ghz to function. In any case, the only way to clear up the 2.4ghz is to disable majority of the 2.4ghz radios and keep those that are near meeting rooms and or maybe important areas.
In your tool, you can de-select some of the 2.4ghz radios to see how well it gets cleared up.
-Scott
*** Please rate helpful posts ***
Highlighted

I do not have the right to control 2.4GHz non-Cisco APs.

So, I set the txpower of 5GHz of CISCO APs to 1 and enabled "Band select".

We will monitor RF health in the future.

Highlighted

Enforcing maximum power on the APs, even in 5 GHz, is generally a very bad idea! Check with how much power you hear the other APs of you at some of the locations. If it's more than -65 dB for three or more other APs, better lower the signal to level 2 or 3. I wouldn't go below 4 in such a crowded network though. 

 

For 2.4 GHz: If you can, disable the wireless interfaces in the Samsung TVs, Printers and similar devices, that might already clear up the air somewhat. Then inform the other administrators that it's better to only use channels 1,6 and 11 on 2.4 GHz. That way the wireless might get considerably better. The ones on channel 5, 9, 12 and 13 will cause a lot of issues for the other channels 4 to 11, as that will be detected as Noise and co-channel interference. 

 

Or ideally, make a professional site survey. 

Content for Community-Ad