cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3010
Views
0
Helpful
5
Replies
Ufuk 57
Beginner

no APs seen in Cisco Prime Infrastructure 3.6 with WLC 9800-CL

I have installed a fresh Cisco Prime Infrastrucutre (PI) 3.6 appliance under vmware and we dont see (Inventory / Device Management / Network Devices) the unfield access points in PI from the cisco 9800-cl wlan controller.

 

The only thing what we see is the wlc self, but there are two access points connected with the wlc.

also in the dashboard overview in PI is nothing to see

 

Does somebody has any idea?

 

thanks and regards,

1 ACCEPTED SOLUTION

Accepted Solutions

So I have the solution for me.. I do an downgrade from prime from 3.6 to 3.5 and it's works.
I dont now, what the 3.6 has for problems..

View solution in original post

5 REPLIES 5
Scott Fella
Hall of Fame Guru

I have not tried that version yet, but the CL is supported, but what model AP's do you have?
https://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/3-6/release/notes/cpi_rn.html#41764
-Scott
*** Please rate helpful posts ***

hi scott, 

I have the 2802i series.. 

Netflow is also working.. 

regards

in prime I a have found maybe the issue.. but currently not solve..
the job " Learn Unified AP Ping Capability" in prime is not working or has a failure.. with the message "Atleast one Associated Unified AP is required to be present in the system"..

So I have the solution for me.. I do an downgrade from prime from 3.6 to 3.5 and it's works.
I dont now, what the 3.6 has for problems..

View solution in original post

alberto.tanaka
Beginner

 

9800-CL works via netconf-yang, I applied it as an explanation of the link and it worked:

 

https://www.cisco.com/c/pt_br/support/docs/storage-networking/management/200933-YANG-NETCONF-Configuration-Validation.html

 

 

validation:

Prime_Infrastructure# ssh <9800_ip_address_added_to_primeinfra> <priv15_username> port 830

 

 

Content for Community-Ad