Showing results for 
Search instead for 
Did you mean: 

Packet Loss on 2800 AP

Ben Duff


We've recently installed some 2800 series APs, we're seeing significant packet loss on two identical Windows 10 Intel 8260 clients. Only appears to be when connected to a 2800 AP. We're running on our 5500 controllers. Downgrading to currently to troubleshoot. Any bugs?


1 Accepted Solution

Accepted Solutions

I had an episode with the Windows 10 creators update. The solution was to change all APs TCP MSS adjust to 1250 (instead of the 1363 default) The Windows 10 creators update is total crap (Pardon my french)

View solution in original post

41 Replies 41

Ben Duff

Seeing high/inconsistent latency too.

Can't quite figure this out. The Windows clients connect at 866Mbps, we see packet loss. If we update the wireless driver to a new Intel 19.0.1 the packet loss stops but the clients only connect at 173.3Mbps. Changing to code doesn't make any difference, only seems to be occurring to clients connected to the 2800 APs, have tried both radios and the 2.4 in 5GHz, same results. What's going on?

Could it be bug CSCva52991?


Did you figure it out?

I have Intel 8260s with Win10 on campus and they complain of symptoms like yours, but I'm way behind in controller versions.


No, still seeing issues.we sometimes see a delay with a client connecting to wireless, client is able to logon without wireless causing us trouble. See this with Windows 10 with both Intel 7265 and 8260.

Both Intel and Cisco need to get their act together and work together to sort these problems out. We see low throughput too (halved) but only when through the controller, if we use another vendor or convert the AP to autonomous it's fine.

We have a couple cases open currently so hopefully they'll get resolved.


Funny thing is, Cisco lists 8260s as tested with the 8.2.121 release and driver 18.0.40.

Will also open a case and keep you posted.

Similar issues here on 5508 running 3802i, 2702i, 1852i and 3602i all on

The only thing that worked for us to rectify this was to roll back the Intel Drivers for the 7260/8260 Dual AC adaptors to version,, or On these Drivers both chipsets work at 866mbps.

As soon as the drivers were upgraded to the 7260 Chipsets failed to work at all unless you alter the setting on the adaptor from VHT to HT mode, but thats lame as it restricts you to 173.3 Mb connection rate.

Chipsets 8260 work with onwards and right up to 19.40, but devices were then limited to 173.3Mb connection rate ... so we have been operating under the belief that these latest drivers have been "working" for a few months now!

If nothing else, it seems thatrolling back the drivers can at least restore AC connectivity.

Had a TAC for the issues with the 2802i and there are several bugs with several types of Intel AC adapters and hw_revisions for those adapters. The Intel -N models don't seem to be affected, in my environment.

In any case, the driver package 19.40 from Intel fixes all those issues but one. The last one is scheduled to be fixed in WLC (if the channel order isn't from smallest to highest, the Intel adapter only connects with 173mbps and the speed is even way lower, in the area of 1-10mbps).

Btw. I reached out to Intel and they told me that they also fixed some issue with the Cisco AP 1142 platform in the 19.40, which is open in the 19.30.

We had these issues, they were fixed by driver updates and being on beta builds, seems good. We had association delays of 1 minute too, this was fixed by installing the Intel ProSet package.


Going to upgrade today to I also hope and expect the issues to be fixed afterwards. Drivers are updated by now :)

So far it looks good now here with the updated drivers and the updated WLC code.

Good to know patoberli - will schedule an upgrade to the WLCs then ! thanks for continuing to post your progress.

Not applicable

I ran into this issue today and between myself and our windows admin found that with all the same commonalities above (2802i AP, WLC, Windows 10, Intel 8260 Adapter) that the cause looks related to the Windows 10 Creator Update and Receive Segment Coalescing.  Here is a good windows post about fix options:

Short version looks to be:

  • Running get-netadapterrsc with the driver 18.21 this feature does not appear as enabled, so the laptop does not experience slowness
  • Running the latest driver, 19.60, the get- command shows the featue as enabled and the laptop is slow.  running disable-netadapterrsc does just what is says, and the get- command above shows that its disabled, and this appears to resolve the issue

I had an episode with the Windows 10 creators update. The solution was to change all APs TCP MSS adjust to 1250 (instead of the 1363 default) The Windows 10 creators update is total crap (Pardon my french)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers