cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1472
Views
4
Helpful
5
Replies
Highlighted
Beginner

Prime 3.1 + LAG ports on WLC

I wonder if somebody could help me find a solution to stop Prime 3.1 monitoring unused LAG ports on our WLC’s.

We have a number of WLC’s that use ports 1-4, ports 5-8 are unused but as LAG is enabled Prime reports that these ports are down:

Alarm Condition: Link down
Message: Port '4' (Description: 'Not Available') is down on device '10.10.x.x. - Device Name: bh-wlc01 - Reporting Address: 10.10.x.x Failure Source: 10.10.x.x:bh-wlc01(MAC ADDRESS)

Is there a way of stopping Prime monitoring these ports so we don’t get alarms showing and reporting as down.

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted

Hi

Go to controller tab > ports of wlc and select your unused ports and set the Link trap to disabled for each unused port.

A

View solution in original post

Highlighted

Thanks Andrew.

Here are the equivalent CLI commands (let's say you want to disable it on port 2-8)

config port linktrap 3 disable
config port linktrap 4 disable
config port linktrap 5 disable
config port linktrap 6 disable
config port linktrap 7 disable
config port linktrap 8 disable

You can verify using "show port summary" command

(WLC01) >show port summary
STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE SFPType
-- ------- ---- ------- ---------- ---------- ------ ------- ------- ----------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A 1000BaseLX
2 Normal Forw Enable Auto 1000 Full Up Enable N/A 1000BaseTX
3 Normal Disa Enable Auto Auto Down Disable N/A Not Present
4 Normal Disa Enable Auto Auto Down Disable N/A Not Present
5 Normal Disa Enable Auto Auto Down Disable N/A Not Present
6 Normal Disa Enable Auto Auto Down Disable N/A Not Present
7 Normal Disa Enable Auto Auto Down Disable N/A Not Present
8 Normal Disa Enable Auto Auto Down Disable N/A Not Present

HTH

Rasika

View solution in original post

5 REPLIES 5
Highlighted

Hi

Go to controller tab > ports of wlc and select your unused ports and set the Link trap to disabled for each unused port.

A

View solution in original post

Highlighted

Thanks Andrew.

Here are the equivalent CLI commands (let's say you want to disable it on port 2-8)

config port linktrap 3 disable
config port linktrap 4 disable
config port linktrap 5 disable
config port linktrap 6 disable
config port linktrap 7 disable
config port linktrap 8 disable

You can verify using "show port summary" command

(WLC01) >show port summary
STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE SFPType
-- ------- ---- ------- ---------- ---------- ------ ------- ------- ----------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A 1000BaseLX
2 Normal Forw Enable Auto 1000 Full Up Enable N/A 1000BaseTX
3 Normal Disa Enable Auto Auto Down Disable N/A Not Present
4 Normal Disa Enable Auto Auto Down Disable N/A Not Present
5 Normal Disa Enable Auto Auto Down Disable N/A Not Present
6 Normal Disa Enable Auto Auto Down Disable N/A Not Present
7 Normal Disa Enable Auto Auto Down Disable N/A Not Present
8 Normal Disa Enable Auto Auto Down Disable N/A Not Present

HTH

Rasika

View solution in original post

Highlighted

That worked until there was a patch release (PI 3.1.4 Maintenance) now they report as down again even though we have link traps disabled.

Bug maybe?

Highlighted

This hasn't worked for any version of PI for me.  The only sure fire way is to schedule a maintenance window, break your redundancy, disable the ports and bring it back online.  

Highlighted
Beginner

This is happening on my solution as well. The traps are disabled but when I clear the alarms they keep coming back.

Has anyone got a fix for this yet?

Content for Community-Ad