cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1656
Views
10
Helpful
8
Replies
Highlighted
Beginner

RF Channel Assignment

Channel width always goes down from 80Mhz to 40Mhz after a few days, is there anyway I can prevent this from happening? It only happens to one AP, others have no problem.

RF Channel Assignment

8 REPLIES 8
Highlighted
Hall of Fame Community Legend

What firmware is the controller running on?

Highlighted

It's a 2504 WLC running 8.2.100.0

Highlighted
Hall of Fame Community Legend

Go to Wireless > 802.11a > RRM > Dynamic Channel Assignment (DCA).

Check under "Channel Width" and verify if "80 Mhz" is selected or "Best".

Highlighted

80 Mhz is selected

DCA

Highlighted

Why 80 wide ? In my testing I didn't see a lot of gain .. 

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted
Hall of Fame Community Legend

Why 80 wide ? In my testing I didn't see a lot of gain

George got a point (+5 dude). 

1.  How many wireless client can TRULY support 802.11ac, wave 1?

2.  Unless the APs deployed are the new "-B" Regulatory Domain the amount of non-conflicting channel drops down to 4. 

Highlighted

I agree with both George and Leo.  Depending on the RF, 20Mhz or 40Mhz should be implemented, unless you have only one or two AP's and no other surrounding wireless. The 80Mhz however should stay 80Mhz no matter what. When you choose "Best" then the controller will determine the channel and the channel width to use.  During my testing in a downtown building with wireless everywhere, setting the channel width to "Best" basically put all the AP's on 20Mhz wide channels.

We are using 20/40Mhz depending on the site and the density.

-Scott

-Scott
*** Please rate helpful posts ***
Highlighted

I changed to different channels and after two weeks it is not dropping down to 40mhz anymore. not sure what was the reason but it is working fine now