cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
223
Views
0
Helpful
4
Replies

Roaming does not work on APs 3702I

filiberto.aguirre
Participant
Participant

Hi,

I have configured three APs 3702I with the same SSID and passwords , they are separated about 10 meters.

when the clients move from one AP to another,  no roaming take place even though the signal level is around -90 dbm.

When APs 3702I are in standalone mode required an special config for roaming??

regards

4 Replies 4

Rasika Nayanajith
VIP Mentor VIP Mentor
VIP Mentor
when the clients move from one AP to another,  no roaming take place even though the signal level is around -90 dbm

Roaming decision is made by the client. So nothing much can AP do forcing client to connect to a given AP.

Did you notice this among different client types ? If possible share your configuration to see how you configure it

HTH

Rasika

Hi Rasika,

Thanks for your quick response.

I have tried with 2 diferentes divices.The same result

I attach one sh run.

regards

Since you have statically set channels, I would ensure both AP operate two different channels that end device is supported.

Check below link for client channel support

http://clients.mikealbano.com/

If all good, I would try to reduce power level of AP1 and see that helps client to move onto AP2. (worst case try if you shut AP1 radio, client move to AP2)

HTH

Rasika

*** Pls rate all useful responses ***

Hi Rasika,

Each AP has a diferent channel, for the moment all have the maximum power.

3700 max power is 23 dBm ( data sheet info).

I want to try with 21 dBm but by GUI  I can´t , I was looking to set by CLI but not succes for the moment , the options are not clear.

regards

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers