cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1379
Views
0
Helpful
7
Replies
Highlighted
Beginner

Upgrade path for 2504 wlc

Can I upgrade 2504 wlc from 7.6.130.0 to 8.5.151.0 ?

7 REPLIES 7
Highlighted
VIP Expert

You can directly upgrade from 7.X to 8.5

 

you need to go to 7.X  to 8.2.X ... then 8.5

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn85mr4.html

 

Note: Make Sure your AP's are compatible with 8.5 Code - check the compatibility before you upgrade controllers.

 



BB


*** Rate All Helpful Responses ***

Highlighted

Below is the current version.

 

Product Name..................................... Cisco Controller

Product Version.................................. 7.6.130.0

Bootloader Version............................... 1.0.20

Field Recovery Image Version..................... 7.6.101.1

Firmware Version................................. PIC 20.0

 

As per the bootloader and Field Recovery Image version - FUS version is 1.9.

 

So do i still have to upgrade to 8.2 ?

it is not possible to upgrade directly from 7.6.130 to 8.5.151.0 ?

 

Access Points are okay !

its 2702 model

Highlighted

there is no short cut, you have upgrade the path ( cisco always recommend to upgrade when required and new version available)

in your case, it might have ignored, so you have to follow the upgrade path (if not the things will go break the system ).

 

 



BB


*** Rate All Helpful Responses ***

Highlighted
Hall of Fame Community Legend


@Kundan Prasad wrote:

So do i still have to upgrade to 8.2 ?


Did anyone read the Release Notes?  

Don't believe us?  Try upgrading the WLC straight to 8.5.X.X without going through 8.2.16.X.X.  
Let us know how it goes.  

Highlighted

Like what Leo and others have mentioned in this post and others, follow the release notes.
-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Community Legend

Kindly read the Release Notes very carefully. It is not possible to upgrade direct from 7.X.X.X to 8.5.X.X without upgrading to an intermediate firmware like 8.2.16x.X.X first.
Also, if you are going to upgrade from 7.X.X.X do you also need the Supplementary AP Bundle?
Highlighted

Below is the current version.

 

Product Name..................................... Cisco Controller

Product Version.................................. 7.6.130.0

Bootloader Version............................... 1.0.20

Field Recovery Image Version..................... 7.6.101.1

Firmware Version................................. PIC 20.0

 

As per the bootloader and Field Recovery Image version - FUS version is 1.9.

 

So do i still have to upgrade to 8.2 ?

it is not possible to upgrade directly from 7.6.130 to 8.5.151.0 ?

 

Access Points are okay !

its 2702 model

 

Content for Community-Ad