cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1003
Views
0
Helpful
59
Replies
jain.manish94
Explorer

Users are facing dropping issue in guest network

Hello Team Plz help me to resolve the issue . Users are facing some dropping issue 5 to 6 times in 2 hours period. I checked the ap for interference was 78 % for 2.4ghz, Plz suggests me how to resolve it.

3 ACCEPTED SOLUTIONS

Accepted Solutions

What type of clients are connected? Are they only 2.4Ghz capable? How many of them are connected with 2.4Ghz? 

 

If the clients are dual band capable, still connect on 2.4Ghz, I would look at the RF design and AP power levels.

 

I would also look at the SSID configuration? Have you configured any session timeout & User Idle timeouts? 

 

 

View solution in original post

Add more access points. Get a professional site survey done so that you know what you need to do next.
-Scott
*** Please rate helpful posts ***

View solution in original post

Jain,

You need to understand that anything we tell you to change might make things worse because we don’t know your environment, all issues the users might be facing, what is actually working well. We don’t even know where your AP’s are placed. Have you opened a TAC case so you can share that info with them and allow them to look at your setup and configuration?

Temporary fix is when you have identified an issue and can reproduce the issue but you found a fix that is temporary. Not, what else can I try to get this working. You really need someone to look at your environment and configuration along with understanding what devices are on the network.
-Scott
*** Please rate helpful posts ***

View solution in original post

59 REPLIES 59
Leo Laohoo
VIP Community Legend


@jain.manish94 wrote:

 I checked the ap for interference was 78 % for 2.4ghz,


Use 5.0 Ghz.

Can we play with Tx power which id 1


@jain.manish94 wrote:

Can we play with Tx power which id 1


I don't really believe that changing the power levels of the AP will help. Unless you have identified that all your APs are using manually set high power. You might have more luck utilising a different channel (1,6 or 11).

 

Switching to 5 GHz will give you a cleaner Airspace to play with as the 2.4 GHz only has 3 non overlapping channels.

 

If you need to stay on 2.4 for some reason then suggest:

Conducting a survey of the area around the AP to see how many other APs you can hear on the same channel.

You could try software like WiFi Explorer or inSSIDer  or Ekahau Site Survey to see how many APs are on the same channel in the area that your AP is located.

I would also investigate if you have a Microwave in the area and try turning it off.

 

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

could you please check this screen shots. 

 

i don know it is right or wrong , more rogue aps are using same SSID which is our production and corporate SSID. 

Please check the screen shot and let me know what is the meanig of this. 

What is your SSID?
-Scott
*** Please rate helpful posts ***

For example sen_56 my ssid 

And same was using by rogue ap

What type of clients are connected? Are they only 2.4Ghz capable? How many of them are connected with 2.4Ghz? 

 

If the clients are dual band capable, still connect on 2.4Ghz, I would look at the RF design and AP power levels.

 

I would also look at the SSID configuration? Have you configured any session timeout & User Idle timeouts? 

 

 

View solution in original post

AP power is 1 .

2.4 ghz lots of interference about 78 % for particular one ap where users are facing issue

Aps are in flex connect mode

All types of users. And power is 1 for ap

If you are looking at 2.4ghz and TX is at 1, then to me that means you don’t have enough AP’s. Your 5GHz should be around TX of 1-4 I would say and 2.4GHz should be in the lower range closer to 4-8.

If you have other SSID’s and users are facing the same issue, then it’s most likely your AP density. If you have other SSID’s and only guest users are affected, then it’s also a setting on your wlan.
-Scott
*** Please rate helpful posts ***

Plz help what  setting should I check in setting


@jain.manish94 wrote:

Plz help what  setting should I check in setting

We've already provided a recommendation of turning off 2.4 Ghz to determine if this improve things.

Have this, at least, been done?

Should I change for particular one ap or entire wlan ?

Content for Community-Ad