Showing results for 
Search instead for 
Did you mean: 
Totardo Tobing

Web-browser only display Summary Status and no menu for configing


I have 4 Cisco Aironet 1140. I open a web browser IE 8 and type their address "http://<ip address>". Then I enter my username and password in the browser and successfully login to the access point.

But, There is something strange, why I only see Summary status of my access point after the login process success??? I can't config anything...

I add a new username and use highest privilage, but the result still the same. Same unusual web display, only displaying summary status of the access point, I can't config ssid, vlan, etc.

Here's my configuration:

username Zicco privilege 15 password 7 123A551A02055F106B

username Bl4st privilege 15 secret 5 $1$UJom$UoNBR07HmSGXdoxTUR1W40

ip http server

ip http authentication local

no ip http secure-server

Is there any configuration command that must be added? Please help me.

Thank you

Stephen Rodriguez
Cisco Employee

what is the model of the AP? Is it a Ap1142 or an LAP1142?

Sent from Cisco Technical Support iPhone App


Please remember to rate useful posts, and mark questions as answered

Hey thanks for fast respond

they are cisco AIR-AP1141N-E-K9

They are still autonomous access point

can you post the entire config, im curiuos...

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin

I'd like to see a screen shot if possible just to see:)


Scott Fella

Sent from my iPhone

*** Please rate helpful posts ***

Guys, here's the screen shoot:

Cisco Aironet 1140 Series Access Point, Hostname, Home Summary Status and only contain 3 link: Network Identity, Network Interface and Event Log. No more than that.

I cant find config menu like create SSID, create security  type, etc that I want.

Here's my running-config and screen shot. (attached)

Doesn't seem like you are getting the correct privilege level.

*** Please rate helpful posts ***

Are you using this user username to access the GUI or the other one?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin

Like George mentioned, compnet is the one you need to use, not gajahtunggal unless you add privilege 15 to that username.

*** Please rate helpful posts ***

Yes. Only the compnet username is able successfuly log in to the web.

But still, even I use compnet username, I only get that kind of Web display that I showed. Not like the GUI I used to see when I configure out-of-box access point.

Doesnt make much sense ... Have you tried a different browser ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin

Not yet. I'm only trying IE version 8. Is this a matter of browser?

I wouldnt think so ... But your config looks good .. I would try another browser for giggles.

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin

Okay, I will try it with another browser. May be it's just because of browser. I hope so. Thank you George. I will write down what was the problem latter after we able to resolve it, particulary if it just because of browser.

Hi George, today we solved the problem. With adding this command: "config(terminal)#ip http authentication local" all of 5 access points now able to managed via web browser.

Sometimes, we can use access point's web browser without adding this command. But in my cases, only using command of"ip http server" isn't enough. You must add "ip http authentication local" command to your configuration. I dont know why.

And we must have at least one: username <username> privil 15 pass <password> that is full privileged user to use as username and password logon in your access point browser. Otherwise we can't logon to our access point.

Thank you George, I appreciate your kindness. Regards

Recognize Your Peers
Content for Community-Ad