cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
605
Views
0
Helpful
5
Replies

Wierd WGB problem.

Martin Erman
Beginner
Beginner

Hello.

I'm having this wierd problem with an IP phone behind a WGB. The setup is like this:

Cisco controller -> Switch -> switch -> AP (Air LAP1142) -> WGB (Air LAP 1262) -> switch -> IP phone.

The phone works, sometimes. Sometime for days, sometime for hours, then it disconnects and what I have to do then to get it working again is to run this command on the bridge. "no workgroup-bridge unified-vlan-client", then wait for it to disassociate, then run "workgroup-bridge unified-vlan-client" and after that it gets a stable connection (for a undetermined amount of time).

I think I have tried everything by now and I would be extremly grateful for any help regarding this issue.

Here´s the WGB config:

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging rate-limit console 9

enable secret 5 ***************************

!

no aaa new-model

no ip routing

!

!

dot11 syslog

!

dot11 ssid *******

   vlan 664

   authentication open

   authentication key-management wpa version 2

   infrastructure-ssid

   wpa-psk ascii 7 ********************************

!

crypto pki token default removal timeout 0

!

!

username Cisco password 7 **********

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

encryption vlan 664 mode ciphers aes-ccm

!

ssid *******

!

antenna gain 0

station-role workgroup-bridge

infrastructure-client

!

interface Dot11Radio0.664

description **********

encapsulation dot1Q 664 native

no ip route-cache

bridge-group 1

!

interface Dot11Radio0.668

description *************

encapsulation dot1Q 668

no ip route-cache

bridge-group 68

bridge-group 68 spanning-disabled

!

interface Dot11Radio0.715

description *********

encapsulation dot1Q 715

no ip route-cache

bridge-group 15

bridge-group 15 spanning-disabled

!

interface Dot11Radio0.717

description *********

encapsulation dot1Q 717

no ip route-cache

bridge-group 17

bridge-group 17 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

antenna gain 0

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.664

description *********

encapsulation dot1Q 664 native

no ip route-cache

bridge-group 1

!

interface GigabitEthernet0.668

description ***********

encapsulation dot1Q 668

no ip route-cache

bridge-group 68

bridge-group 68 spanning-disabled

!

interface GigabitEthernet0.715

description ********

encapsulation dot1Q 715

no ip route-cache

bridge-group 15

bridge-group 15 spanning-disabled

!

interface GigabitEthernet0.717

description ********

encapsulation dot1Q 717

no ip route-cache

bridge-group 17

bridge-group 17 spanning-disabled

!

interface BVI1

ip address **.**.**.** 255.255.248.0

no ip route-cache

!

ip default-gateway **.**.**.*

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

logging synchronous

line vty 0 4

session-timeout 3600

exec-timeout 180 0

login local

transport input all

!

workgroup-bridge unified-vlan-client

end




5 Replies 5

Are there other devices on the switch that are disconnecting as well ? Do you have wcs ? Does it show the bridge disconnecting ?

Sent from Cisco Technical Support iPad App

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

There are other devices connecting to the switch, but in the native vlan, and they are not disconnecting. The bridge is not disconnecting from the AP either. It does not matter if its an IP phone, or a computer either. And yes, we have wcs, but it´s wierd because the devices on the native works perfectly.

//M

Martin Erman
Beginner
Beginner

"clear bridge" also makes the phone reconnect.

Anyone with any information about this, please?

/M

Martin Erman
Beginner
Beginner

Sorry for bumping this, but is there anyone with any idea´s.. I really need to get this working properly..

/M

Martin Erman
Beginner
Beginner

Still noone with any ideas?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers