cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
652
Views
5
Helpful
4
Replies

Wireless Clients are unable to obtain DHCP address

Mr.Mayhem
Level 1
Level 1

Am doing this in packet tracer. I am able to connect to my the AP's are getting an address through DHCP but my wireless clients are not and I am not able to figure out why. I have attached my packet tracer file. Any help would be very much appreciated. 

4 Replies 4

Sandeep Choudhary
VIP Alumni
VIP Alumni

how is setup look like ? could you please explain about it ?

a Wireless LAN Controller located on a remote network. This network includes two
WLANs: Admin and Employee.
 3 VLANs
• All DHCP will be performed by R1; all hosts (PCs and APs) must use DHCP
• A loopback on R1  to simulate the Internet

Building configuration...

Current configuration : 1848 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
ip dhcp excluded-address 192.168.99.1 192.168.99.10
!
ip dhcp pool EMPLOYEES
network 192.168.10.0 255.255.255.224
default-router 192.168.10.1
option 43 ip 192.168.10.2
ip dhcp pool ADMIN
network 192.168.20.0 255.255.255.224
default-router 192.168.20.1
option 43 ip 192.168.10.2
ip dhcp pool MANAGEMENT
network 192.168.99.0 255.255.255.224
default-router 192.168.99.1
option 43 ip 192.168.10.2
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 9.3.3.1 255.255.255.252
!
interface Loopback1
ip address 1.1.1.1 255.255.255.252
!
interface Loopback2
ip address 2.2.2.2 255.255.255.252
!
interface GigabitEthernet0/0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0/0.20
description ADMIN
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.224
!
interface GigabitEthernet0/0/0.30
description EMPLOYEES
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.224
!
interface GigabitEthernet0/0/0.99
description MANAGEMENT
encapsulation dot1Q 99 native
ip address 192.168.99.1 255.255.255.224
!
interface GigabitEthernet0/0/1
ip address 192.168.10.1 255.255.255.224
duplex auto
speed auto
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.2
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
!
!
!
end

 

Building configuration...

Current configuration : 2373 bytes
!
version 16.3.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname S1
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet1/0/1
switchport trunk native vlan 99
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/2
switchport trunk native vlan 99
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/3
switchport trunk native vlan 99
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet1/0/4
switchport access vlan 99
switchport mode access
switchport nonegotiate
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface Vlan1
no ip address
shutdown
!
interface Vlan20
mac-address 0002.17d0.2e01
ip address 192.168.20.2 255.255.255.224
ip helper-address 192.168.20.1
!
interface Vlan30
mac-address 0002.17d0.2e02
ip address 192.168.30.2 255.255.255.224
ip helper-address 192.168.30.1
!
interface Vlan99
mac-address 0002.17d0.2e03
ip address 192.168.99.2 255.255.255.224
ip helper-address 192.168.99.1
!
ip default-gateway 192.168.99.1
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
password 7 0822455D0A16
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
login
line vty 5 15
password 7 0822455D0A16
login
!
!
!
!
end

Hi,

Did you configure the DHCP for the dynamic interfaces at your WLANs?

"A dynamic interface is used to connect the controller to a VLAN on the wired network."

Inside the dynamic interface you will say which DHCP serve will provide the IPs for your WLAN.

PACKET 7.2

Select the option DHCP, selects the interface and configure the right DHCP for each WLAN

image.png

Regards

Leonardo Santana

Regards
Leonardo Santana

*** Rate All Helpful Responses***

I ended up getting it. I did not have my trunking set up properly also had an incorrect ip on my router. Thanks for looking at it. 

Review Cisco Networking for a $25 gift card