cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2146
Views
0
Helpful
11
Replies
Rocco_Prielipp
Beginner

WLC 5508 Cant get access via the Mgmt Interface

Hello everybody,

i have a wlc 5508 (version 7.0.98.0) , if i'm pinging the service port interface or try to get access via this interface, everythings is fine, but if cant get access via the management interface. (but its pingable)

the crazy thing is, that the LAP joined successful ti the wlc, but the Upgradetool (converting an AP to an LAP) doesnt work, because the tool cant reach the mgmt interface of the wlc.

there are no ACLs, which are blocking the traffic between wlc and my computer

Does anyone has an idea, what i've configured wrong???

regrads,

Rocco

1 ACCEPTED SOLUTION

Accepted Solutions
Georgios Nikitas
Beginner

I think you have a static route on the controller for your PC subnet.

This is the only way to reach the service port from another network since it doesn't have a default gateway!

If you remove the static route you will lose connectivity with the service port and gain connectivity to the management interface.

It's up to you which one you prefer.

View solution in original post

11 REPLIES 11
dancampb
Rising star

Is your PC on the same VLAN as the service port?  If so that could be the issue.  The HTTP request to the controller goes to the managment interface IP but the reply is coming out of the service port.

no my Pc isnt in the same VLAN, but the communication between Service port and my Pc is working. So if the response comes out of the Service port it has to working, to?! Or did i understand something wrong?

The controller routes packets similar to a mulit-homed PC.  If your PC was on the same VLAN as the service port packets destined to it would go out the service port.  If your PC is on a different subnet then packets should be coming out of the management interface.

Would it be possible for you to post the output of "show interface summary" from the controller and "show run int gx/x" for the switchport the controller is connected to?

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
wlan1                                   1    16       172.16.2.10      Dynamic No     No
management                         1    2        172.16.1.10      Static     Yes    No
wlan2                                   1    220      172.16.3.10   Dynamic No     No
service-port                        N/A  N/A      10.75.100.99      Static     No     No
virtual                                N/A  N/A      1.1.1.1               Static     No     No

and my Pc is in the 172.16.4 subnet

i have no access to the switch port, where the controller is connected to, but i know that this port permits access to the vlans which are used

I see the management interface is assigned to VLAN 2.  I would just verify that the native VLAN on the switchport is not VLAN 2.

Can you ping the management interface?

Have you tried enabling HTTP on the controller so that you take the certificates out of the equation?

yes ein can ping an trace the management interface

Upgrade tool .... Hmmmm ...

Unless you are converting autonomous to LWAP on newer APs like 1130, 1240, 1140 and 1250 it's just as simple as copying the LWAP IOS (file with the suffix "rcv" in the filename) into the autonomous AP and let the AP boot this image and you should be ready to go.  If you have older models then, unfortunately, the upgrade tool is the way to go.

Make sure your PC and the WLC are in the same VLAN.

yes of cause, this is the way had upgraded our Ap1242.

leolaohoo schrieb:

Make sure your PC and the WLC are in the same VLAN.

so,  i allways have to be in the same vlan as the managemnt interface to get access to it?!?

Georgios Nikitas
Beginner

I think you have a static route on the controller for your PC subnet.

This is the only way to reach the service port from another network since it doesn't have a default gateway!

If you remove the static route you will lose connectivity with the service port and gain connectivity to the management interface.

It's up to you which one you prefer.

thank you, that was my problem

olajideayodele1
Beginner

I am new to the setup. I just purchased my WLC 5508 with 100 AP license. I have a router setup with DHCP enabled.

I have a 2960-S setup.

I have a 3700-AP. My PC, AP and Management port of WLC plugged to the switch.

My AP is not discovered by my WLC.

My PC cannot access or ping management IP of my WLC. Note please, management IP of WLC is in the same network with my PC, with gateway IP which is also the LAN IP of my router interface.

Create
Recognize Your Peers
Content for Community-Ad