cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4347
Views
15
Helpful
7
Replies
Highlighted
Beginner

WLC - AP Incorrect Regulatory Domain (A)

Okay. Firstly. Noob manoeuvre (Wireless isn't my area of expertise) on my behalf, I purchased a lightweight AP from the A regulatory domain when it should have been the E regulatory domain. These were cheap AP's but rather than throwing in the towel I was wondering what sort of impact it would have to add the country code to our WLC. I have read a few various situations online were people have been okay adding a different country code to the WLC. I am currently in Malta and the AP models are AIR-LAP1041N-A-K9. I would like it if possible for these to be controlled from the WLC. I quickly realised my error when attempting to join the AP to the WLC

 

I was hoping for a little advice on this. I understand it's not how it should be done. We are a small business with 3 AP's right now. These cover a small office. Any advice on the impact and problems this may cause would be appreciated.

 

Thanks

Gareth

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Thank you Sandeep.

 

That is the information I had been looking for.

 

From what I see all bands should still be able to work after adding the Country code. I was thinking one of the radio bands would be unavailable after making the change.

 

Another question regarding mesh AP's. I noticed when attempting to add a country code a warning appears which states to remove mesh AP's. Any easy way from the WLC to find out if Mesh AP's are active? I found an area under wireless with mesh as a menu. Nothing was enabled under there.

View solution in original post

7 REPLIES 7
Highlighted
VIP Mentor

AP will not join if you have diff regulatory domain then WLC.

 

It work perfectly ......if both the AP and the WLC are configured with the same Regulatory Domain.

 

If your WLC has multiple Regulatory Domain(A & E) configured and AP is in A domain, only common channels will be enabled.

 

Regards

Dont forget to rate helpful posts

Highlighted

Thank you Sandeep.

 

That is the information I had been looking for.

 

From what I see all bands should still be able to work after adding the Country code. I was thinking one of the radio bands would be unavailable after making the change.

 

Another question regarding mesh AP's. I noticed when attempting to add a country code a warning appears which states to remove mesh AP's. Any easy way from the WLC to find out if Mesh AP's are active? I found an area under wireless with mesh as a menu. Nothing was enabled under there.

View solution in original post

Highlighted

Info: 

1.  In older version of WLC SW, MESH AP was not supported if you enable multi cuntry code. Since AirOS 8.1 "Multicountry support for Mesh" has been added. So if you can have a 8.2 or 8.3 release which works for your deployment.

 

2. When multiple countries are configured and the radio resource management (RRM) and auto-RF feature is enabled, the common channel allowed is derived by performing  union (or superset) of the allowed channels in the countries.

 

use this command to check if any Mesh APs are active or not!!

 

(WLC) >show mesh  ap summary

 

Regards

Dont forget to rate helpful posts

Highlighted

Thanks again Sandeep

 

I have confirmed we don't have any mesh AP's in the environment.

Highlighted

Great.

Could you mark this question as answerd, it may help others

 

Regards

Highlighted
VIP Mentor

More info:

 

multiple-country support enables you to manage access points in various countries from a single Cisco WLC.

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/8-5/config-guide/b_cg85/country_codes.html

 

Regards

Dont forget to rate helpful posts

Highlighted
Beginner

For those stuck in the same position I can confirm adding the country code did indeed work. I'll watch for any problems but none have been noticed thus far.

 

Please use the below link when looking for the correct regulatory domain. Don't make the same mistake I made. Also note the US code has changed from -A to -B. 

 

https://www.cisco.com/c/dam/assets/prod/wireless/wireless-compliance-tool/index.html

 

 

Content for Community-Ad