cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
289
Views
0
Helpful
1
Replies
Highlighted
Beginner

WLC Cisco mobility management can join with same mobility but version different version WLC ?

Dear all

WLC Cisco mobility management can join with same mobility but version different version WLC ?

i don't see in document.

1 REPLY 1
Highlighted
VIP Mentor

Hi,

 

It will work but keep in mind:

 

When controllers in the mobility list use different software versions, Layer 2 or Layer 3 clients have limited roaming support. Layer 2 or Layer 3 client roaming is supported only between controllers that use the same version or with controllers that run versions 7.X.X.

 

Regards

Dont forget to rate helpful posts