cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
344
Views
15
Helpful
2
Replies
Highlighted
Beginner

WLC controller 5520 bootloader upgrade when it is necessary

Hi all,

When it is necessary to upgrade the bootloader?
I upgraded the iOS image of the WLC controller with HA enabled feature last Saturday.
One  WLC is with MNG role, the second WLC is with Active role and the last WLC  waits in Standby mode.
I upgraded the controller from version 8.10.121.0 to 8.10.130.0.
With pre-downloading the AP images before the reboot mng wlc and all peers.

Now the current state is:
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 8.10.130.0
RTOS Version..................................... 8.10.130.0
Bootloader Version............................... 8.3.15.177
Emergency Image Version.......................... 8.3.141.0

What is the best practice about the bootloader?
When is the right time to upgrade it in a production environment and how it is possible with minimal downtime?
Only for the upgrade of the IOS image I was waiting near to 3 hours and 20 minutes only for pre-downloading of AP's images....because the controllers for example are in Europe but the access points are in USA, and then I continued with rebooting all WLC controllers with reboot both self and peers options and I was waiting only 20 minutes to finalize the upgrade and  I was waiting again only 20 minutes to see access points in joined and registered state in the controllers.
Please share with me your opinion and experience with bootloader upgrades, when, and how you do it?
And really when it is necessary?

Thank you in advance.
Best regards!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Community Legend

8.10.X.X is the "last call" for the 5520/8540/3502.  EoS/EoL announcement is imminent. 

I do not believe a bootloader necessary.  

View solution in original post

2 REPLIES 2
Highlighted
Hall of Fame Community Legend

8.10.X.X is the "last call" for the 5520/8540/3502.  EoS/EoL announcement is imminent. 

I do not believe a bootloader necessary.  

View solution in original post

Highlighted

Thank you.

Content for Community-Ad