cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
693
Views
0
Helpful
5
Replies
jamy66
Beginner

WLC SSO on LAG Standby goes offline

Hi Guys

 

WLC 5520 x 2

on SSO 

Configured and it's working 

I'm using LAG on both the WLC's

the stand-by WLC port sometimes goes offline due to which the failover doesn't take place during this time.

 

as per the documentation from cisco we cannot set LAG active (LACP) mode for the ports any other solution for this. what might be the reason.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

You should look at a different code. Here is a link to recommended code versions.

https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html
-Scott
*** Please rate helpful posts ***

View solution in original post

5 REPLIES 5
Scott Fella
Hall of Fame Guru

Can you elaborate on your question? You want to connect using LAG on the controller, but your switch doesn’t support ether channel mode on? Because PAgP and LACP is not supported on the AireOS controllers.
-Scott
*** Please rate helpful posts ***
patoberli
VIP Advisor

Or do you mean that the Standby WLC is crashing?
If yes, what software version are you running?

really sorry for the long delay
yet it seems to be crashing
we are currently having 8.3.1 on WLC 5520

You should look at a different code. Here is a link to recommended code versions.

https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html
-Scott
*** Please rate helpful posts ***

Upgrade to 8.5.161.0 worked
Create
Recognize Your Peers
Content for Community-Ad