cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
800
Views
5
Helpful
8
Replies

CSCvt63366 - RTMT real time data is not populating the call logs

Hello,

 

I run into the Bug CSCvt63366 on CUCM version 12.5.1.12900-115

So I installed the bugfix ciscocm.V12-5-1_CSCvt63366-rtmt_C0060-1.cop.sgn

 

Unfortunatley I will still not get the Real Time Data with my timezone.

I already unistall RTMT and install ist again.

 

Is there anything else to do? May a CUCM restart?

 

best regards

Susanne Standhaft

1 ACCEPTED SOLUTION

Accepted Solutions

Hello together,

 

we fixed this issue by upgrading to an new ES IOS that I get from TAC.

After that I reinstall RTMT and it works.

 

best regards

Susanne

View solution in original post

8 REPLIES 8
Wes Sisk
Cisco Employee

Hello Susanne,

 

I am sorry you are experiencing this problem. Here is a bit more information that may help - 

 

CSCvt63366 is specifically about "RTMT real time data is not populating the call logs"

 

Current workaround:
There is a COP file posted to CCO to address this issue.

ciscocm.V12-5-1_CSCvt63366-rtmt_C0060-1.cop.sgn

In addition to installing the COP file, the user must ensure they install the latest RTMT client and they should delete the "C:\Users\<username>\.jrtmt" prior to logging in via RTMT following the COP file installation.

 

Once you complete these steps then if you are still having this issue then I recommend opening a case with TAC for further diagnostics.

 

Thank you for reporting this and thanks for your persistence,

Wes

Hello Wes,

 

thanks for answer, but I already installed the cop file and also delete the folder and already reinstall the complet RTMT but the failure will remains.

 

So it seems that I have to open a TAC Case here :/

 

best regards

Susanne

reindl_mc
Beginner

Hi Susanne, for me it is the same, installed the patch, deleted the directory and also uninstalled /reinstalled RTMT. Still receive no data in RTMT.

Do you have already a solution for it ?

 

kind regards

Hi,

 

no sorry no solution at the moment.

I will work together with TAC on this. As soon I will have a solution, I will post it here

 

regards

Susanne

Hi Susanne, did you get a resolution to this issue? I'm running 12.5.1.13900-152 which should include the fix, but still not working for me.

 

Thanks

 

Glyn

Hi Susanne

 

do you have already a solution for the RTMT issue ? 

 

kind regards

Bernhard

Hello together,

 

we fixed this issue by upgrading to an new ES IOS that I get from TAC.

After that I reinstall RTMT and it works.

 

best regards

Susanne

View solution in original post

Hi Susanne, can you please post full ES Software Name, so that we can order it at Cisco ?

 

kind regards