cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
636
Views
0
Helpful
3
Replies

Stackwise virtual config is not allowed on provisioned switch/line

Mr PSIT
Level 1
Level 1

Hi All,

I have 2 new C9500-24Y4C switches with ver 17.09.04 and network advantage licencing. I followed the seemingly straight forward commands to setup the stackwise virtual but I am getting the above error when I run the command "Stackwise-virtual link 1 " on my chosen interface. This is happening only on my second switch. I am not sure if i did something wrong that has caused this. Any ideas would be much appreciated.

Stackwise virtual config is not allowed on provisioned switch/line cards.

Thanks

1 Accepted Solution

Accepted Solutions

Mr PSIT
Level 1
Level 1

Hi,

I got this sorted by resetting both switches using "write erase" and "no stackwise-virtual". I then reloaded and started again and all worked well. Happy Days!!  When I finished the stackwise-virtual config, I reloaded my first switch completely (let it reboot fully) before reloading the second switch. 

Thanks 

View solution in original post

3 Replies 3

marce1000
VIP
VIP

 

 - Checkout this thread : https://community.cisco.com/t5/switching/cataylst-9500-40x-vss-distributed-stack-config-is-not-allowed-on/td-p/4141408

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Mr PSIT
Level 1
Level 1

Thanks M. I did see this post. When I do a "Show Switch" on both switches it just shows Switch 1 active. There is no second switch there. That error  also starts with "Distributed Stack config is not allowed " where my error states "Stackwise virtual config is not allowed"

Mr PSIT
Level 1
Level 1

Hi,

I got this sorted by resetting both switches using "write erase" and "no stackwise-virtual". I then reloaded and started again and all worked well. Happy Days!!  When I finished the stackwise-virtual config, I reloaded my first switch completely (let it reboot fully) before reloading the second switch. 

Thanks