cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
886
Views
5
Helpful
7
Replies

CUCM pre-upgrade check error issue

nicanor00
Beginner
Beginner

Hi

I need to upgrade 11.0.1.21900-11 to 12.5.1.12900-115

I am using ESXI 7.03

I downloaded these 2 files and put it the SFTP server directories

ciscocm.preUpgradeCheck-00032.cop.sha512

ciscocm.enable-sha512sum-2021-signing-key-v1.0.cop.sgn

but when I tried Install/upgrade with SFTP server I got error message (see attachement)

ciscocm.preUpgradeCheck-00032.cop.sha512ciscocm.preUpgradeCheck-00032.cop.sha512

Error encountered: An unknown error occurred while accessing the upgrade file. MD5 Hash Value:

Please kindly help to fixe it

 

1 Accepted Solution

Accepted Solutions

Hi

I use filezilla server and it work

Thanks all

View solution in original post

7 Replies 7

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

You need to install the SHA512 keys in order to use sha512 files, the name of that file you're trying to install seems extremely long, seem like you modified the name and it's the same name twice, fix that. There are filters in the CUCM server and if a file doesn't adjust to those, it won't work.

HTH

java

if this helps, please rate

Thanks for your answer

1. where should I found the SHA512 keys

2. How should I install it ?

Please advise

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

This has been discussed many times at the forum, 5 minutes searching will provide all the info you need on that.

The install is the same as any other cop file.

HTH

java

if this helps, please rate

Hi

The COP I am trying to install is the signing key for SHA512.

So why it doesnt work

Please help

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Read my first comment again, I already said the filename looks wrong.

HTH

java

if this helps, please rate

In addition to Jaime’s guidance, the upgrade guide calls for a second COP file when going from 11.0 to 12.5: 

ciscocm.cuc_upgrade_12_0_v1.3.cop.sgn

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/12x/install_upgrade/guide/b_12xcuciumg/b_12xcuciumg_chapter_010.html#ID-2166-00000016

Hi

I use filezilla server and it work

Thanks all

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers