cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
379
Views
0
Helpful
2
Replies

Failed to Install CUP 12.5 config validation with pub failed

ausjustin
Beginner
Beginner

Trying to install a lab IM&P version 12.5.  The CUCM publisher is already installed and the Subscriber installed fine.  Trying to install the IM&P now but running into this error:

 

Configuration validation with Publisherfailed.

The current deployment cups do not match the deployment configured on Cisco Unified Communications Manager Publisher.

 

I have verified and double verified and triple verified the hostname, IP address, security password, etc.  I have even changed the security password but still having the same issue.

 

The only thing I can think of is that the CUCM is on version 12.5.1.13900-152 and the IMP version I am installing is 12.5.1.13900-17

2 Replies 2

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Have you added IM servers on CUCM server tab?

 

As you did for CUCM subscriber add iM on CUCM 



Response Signature


Roger Kallberg
VIP Expert VIP Expert
VIP Expert

Agree with @Nithin Eluvathingal, have you added the IM&P node(s) in CUCM before you installed the software for CUPS?



Response Signature


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers