cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
843
Views
7
Helpful
8
Replies

Failed to Install CUP 12.5 config validation with pub failed

ausjustin
Beginner
Beginner

Trying to install a lab IM&P version 12.5.  The CUCM publisher is already installed and the Subscriber installed fine.  Trying to install the IM&P now but running into this error:

 

Configuration validation with Publisherfailed.

The current deployment cups do not match the deployment configured on Cisco Unified Communications Manager Publisher.

 

I have verified and double verified and triple verified the hostname, IP address, security password, etc.  I have even changed the security password but still having the same issue.

 

The only thing I can think of is that the CUCM is on version 12.5.1.13900-152 and the IMP version I am installing is 12.5.1.13900-17

8 Replies 8

Have you added IM servers on CUCM server tab?

 

As you did for CUCM subscriber add iM on CUCM 



Response Signature


Agree with @Nithin Eluvathingal, have you added the IM&P node(s) in CUCM before you installed the software for CUPS?



Response Signature


KhanalZ
Beginner
Beginner

I am experiencing the exact same issue. No issue with CUCM subscriber install but as I install IM&P, it throws this error. I have added IM&P server in the CUCM publisher. 

When you are installing the IMP server, do you have the CUCM-Pub entered exactly as it is in the System > Servers list? Meaning, hostname or FQDN?

I will say that when I've installed IMPs back in the day, if I had changed CUCM Pub from a hostname to an IP address I had difficulty installing the IMP server. If the CUCM Pub was still a hostname or an FQDN it worked.

If your IMP install is months after the CUCM install, I'd also recommend a reset of the Security Password just to be on the safe side.

Maren

KhanalZ
Beginner
Beginner

Hi Maren, I tried installing multiple times with the exact same result. When I install CUCM subscriber, the installation seems to pause for really long time and even times out at the network connection validate stage. Then it moves forward as if there is no issue. However, when I install the IM&P, the installation gets stuck with the error described above. Here, I would like to check with you and the community whether ESXi licensing has anything to do with this error. I have two BE6K servers  purchased recently for the lab purpose and I haven't had the vmware licenses installed yet. Have obtained the PAC files from Cisco licensing but still waiting for the license from vmware.

I wouldn’t say it’s very likely that it’s related to VMware licensing.



Response Signature


To add the IMP node, you need to enter the hostname, IP address, and security password of the CUCM publisher. Please verify that you have entered the correct information.

Are the CUCM publisher and IMP on the same subnet?

Please share the CLI output of the command “show network cluster” on the CUCM publisher. This issue is not related to the VMware licensing.



Response Signature


KhanalZ
Beginner
Beginner

I was dumb. I left the server type to default "voice/video" instead of "IM&P" while adding the server in CUCM. I installed IM&P multiple times and every time I overlooked this critical step. Thanks to all who responded.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: