Showing results for 
Search instead for 
Did you mean: 
Andrija Divac

Jabber 9.5 wont connect to voice services

I have a user that is not able to connect to the voice services on the IPhone 9.5 Jabber app.  He is configured that same as my self and others, and it is working for them.  Really got me confused.  He does have an older version on the Jabber app that does work, but the new one will not.



We are also having the same issue.  IM and Presecense works fine but when you go into settings, phone services it attempts to reconnect to the cucm server but constantly fails.  Must be a bug that needs to be worked out.  Jabber voice app on the iPhone works without a problem.


I have the same problem.

Our callmanager version is

Any suggestions??


Daniel Gomez

Same issue here!

CUCM and Presence versions are 8.6.

Sent from Cisco Technical Support iPhone App


I have the same issue and thought I was going mad.  The settings are greyed out, so you cannot even point to another UCM server.  Hopefully Cisco will sort this out soon.  Annoying really as apart from that the app is great as an "all-in-one" product rather than having to use Jabber Voice and Jabber IM separately.

We are running CUCM 9.1.2 and Presence server 9.1.1


Hi guys!! I resolved the issue.

You need to go to the iPhone Device configuration in the CallManager.

In the Protocol Specific Information --> Digest User

You need to select your own user. With this, already start to work.


Hi Jonathan,

The digest user setting worked for me as well.  I should have remembered about this as I had to do the same thing for the Jabber clinet on iPads.  It was the same fix.  You need to specify the user in the digest user field.  Thanks for your help!


Hello All,

Even after setting the Digest User to be my account in the "Protocol Specific Information" of the device in CUCM, Phone Services will still not connect on Cisco Jabber for IPhone 9.5.  The "Instant Messaging" section works fine and also the "Voicemail" but Phone Services does not.  My username and password is greyed out and the CUCM server it is poining to is one of my subscribers.

The integration with voice works fine on the "Jabber Voice" IPhone application so I know the configuration of my IPhone in CUCM is fine.

Any other ideas?


Hi Paul,

Are you using CUP as IM service or Webex as IM service? iPhone 9.5 get UCM server address automatically from CUP server or Webex server. If your UCM server address is not correct under "Settings->Accounts->Phone services", you can double check if the UCM server address is configured correctly either on CUP server or on Webex cloud server to ensure everyone in the enterprise to have the correct UCM servers. You can refer to admin guide for the configuration details to enable phone service on CUP server or Webex cloud server.

To enable your own UCM service, you can try to use "Delete Account" button under "Settings->Accounts->Phone services" and manually fill in the correct UCM server address and your UCM username/password.

Hi Paul,

Pls refer to below two sub-sections for how to set correct "tftp server" and "ccmcip server" on your CUP server in jabber server setup guide. Jabber iphone get the UCM server addresses from CUP server configurations.

  • Specify Your TFTP Server on Cisco Unified Communications Manager IM and Presence
  • Create a CCMCIP Profile

Hello Qionfang,

Yes we are using CUPS 9.1.1.

Ok I understand now about the TFTP server order and this is correct under the TFTP server settings in Presence.

The CCMCIP profile is also configured correctly.

The fact I can log into the application and IM/Presence & Voicemail sections work fine indcate my account is obviously fine so I am not sure what else I can check.  Also as previously stated, Phone Services in the IPhone Jabber Voice app works fine.

Thanks for your help.



Yes, in the jabber voice app, it does not use CCMCIP server address as iphone 9.5. The current CCMCIP host name looks suspecious, could you try if you can open it in Safari on your iphone with GBR-LON-UCM-02? If not, you can either change it to ip address or use a FQDN compliant hostname.

Hello Qiongfang,

Ok, if I browse to "GBR-LON-UCM-02" in Safari/Chrome, i can't browse to the CUCM page.  However if browse to "", I can.  Strange given that I have all the same DNS settings on my laptop and I can browse to "GBR-LON-UCM-02" ok.

I changed the CCMCIP profile to "" and it is now working  

Thanks for your help - sorry I feel a little stupid now that realistically I just assumed that DNS would work on the IPhone as it does on a PC/Laptop.

I just need to get the directory to work as it should now - the same as Andrija.  Does the Directory settings not work the same as in Jabber Voice?

Thanks for all your help.



yes, 9.5 uses a different directory settings with jabber voice, but it's similiar to Jabber windows 9.5 & jabber Mac 9.2 if you have deployed. All jabber client share a jabber-config.xml file on tftp server to specify the LDAP server info.

Pls refer to "Directory Server Configuration Examples",  jabber iphone 9.5 uses "BDI Settings" for Direcotry server info.

Hope it also address Andrija's question.

Thank You.  This fixed my issue with Jabber Mac as well.

Recognize Your Peers
Content for Community-Ad