Showing results for 
Search instead for 
Did you mean: 

Jabber for Windows 9.1 - Desktop Sharing with Telepresence

I am attempting to do desktop sharing with a Movi client registered to VCS. However, in Jabber my Desktop Share button does not seem to ever light up unless I'm with another Jabber user in softphone mode. I can do desktop share in Movi and see it in Jabber. The SIP profile is enabled for BFCP on CUCM - is there anything else I am missing?

1 Reply 1

Patrick Pettit
Cisco Employee
Cisco Employee

HI Nathan.  Yes, this will work. 

I'm running VCS X7.2.1 at the moment and CUCM 8.6.2.  Couple of things you need to check:

VCS configuration

In Cisco VCS, go to the CUCM neighbor zone and:

1. Change the Advanced Zone profile from Cisco Unified Communications Manager to Custom.

2. Set the parameters as documented in “Appendix 8 – Parameters set by the ‘Cisco Unified Communications Manager’ Advanced Zone profile”.


3. Ensure that SIP UDP/BFCP filter mode is set to Off.


CUCM configuration

In the SIP profile used by the SIP trunk to VCS, select “Allow Presentation Sharing using BFCP”


1. Go to Device > Device Settings > SIP Profile.

2. Select the check box by Allow Presentation Sharing using BFCP.

3. Click Save.

4. Click Apply Config.

5. Click OK.


If you still have problem, on VCS, you can Navigate to Maint>Diagnostics>Diagnostic Logging and set Network log level to debug.  Start new log, place call, see if you can share, and if not, disconnect, stop logging, and we can take a peek at the log to see if everything is ok. 

Let us know?

Thanks in advance.