cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
3429
Views
0
Helpful
4
Replies
Highlighted

Jabber Mobile set to "Do Not Disturb" Still Sending Call Notifications on Incoming Calls

Hey All,

I am trying to figure out an issue with Jabber Mobile. On the Jabber 12.5 Windows client, if I set my status to "Do Not Disturb", I do not see any inbound call notification. But, on the latest Cisco Jabber mobile for Android, in Settings> Sounds> Receive Request, with setting "Ignore Do ot Disturb" turned off, I still get inbound call notifications. It is happening on our 10.5.2 and 11.5 clusters. Is there a bug or a setting that i am missing? If there is a setting I am missing, what is it in iOS?

Thanks in Advance!

Vinny

Vincent Mignano
4 REPLIES 4
Highlighted
VIP Engager

Hi

You need to set "Do Not Disturb" on your Android device under availability status:

Untitled.png

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted

Hey Vaijanath,

We did do that on the Android client and it still rings, The DND does cascade down to the CSF client and when We call the number it does not ring, but the Jabber MRA BOT does.

Any ideas?

Thanks,

Vinny

Vincent Mignano
Highlighted

Hi,

Is it working if you are not on MRA? When you set "Do Not Disturb" on Jabber Android client, do you see the "Do Not Disturb" setting automatically enabled on BOT device configuration in CUCM administration:

Capture.JPG

If the settings is enabled and still not working then next step may be to open a Cisco TAC case. I do see similar issue for Jabber iPad with software bug ID CSCuu05614.

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.
Highlighted

Hi Vaijanath,
I have the same problem and can answer.

Client: Jabber for android 12.7.2
Cluster:12.5.1.11900-146

When I set "Do Not Disturb" on Jabber Android client, the "Do Not Disturb" setting automatically NOT enabled on BOT device configuration in CUCM.
If I turn on "Do Not Disturb" setting on BOT device configuration in CUCM - Its working perfectly and Jabber on my mobile client doesn't ring.

Content for Community-Ad