cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
40102
Views
5
Helpful
64
Replies

Your Office configuration is corrupt. Reinstall Cisco Jabber to restore Office Integration - Error code: CJ:1000:101

skirk1983
Level 1
Level 1

Hi all

I've just installed the offically release of J4W 9.2 build 496 on a few clients. When the Jabber clients starts, we are seeing a error message in the yellow triangle.

"Your Office configuration is corrupt. Reinstall Cisco Jabber to restore Office Integration" Error code: CJ:1000:101

However, the integration is still working, but its annoying for the users. Its seem only affects users without admin privileges.

Any fix for this? Reinstall of Jabber or a restart of the computer dosen't fix it.

Windows 7 Enterprise 32 bit.

Office 2010 32 bit.

PRT file is attached.

Best regards

K.

64 Replies 64

I am seeing this problem as well with 9.7. Interesting thing is I can see my Webex meetings through Jabber but not my other meetings from my Outlook calendar.
 

MHuebner86
Level 1
Level 1

Hi there,

I know, this thread is pretty old but I'm experiencing exactly the same problem with Cisco Jabber 10.5.1

We deploy Jabber 10.5.1 silent/unattended using SCCM in a domain environment.

The installation itself runs flawlessly but when a domain user (without admin-privileges) starts Jabber an ugly yellow exclamation mark appears saying "Your Office configuration is corrupt. Reinstall Cisco Jabber to restore Office Integration - Error code: CJ:1000:101"

As you describe above, it is caused by the lack of privileges to write the RegKey HKEY_CURRENT_USER\Software\Policies\...

What is the solution for this problem when I don't want to use a GPO and want to fix it locally. Is there any? Has the problem ever been fixed?

I've read your suggestions, but they won't work within a script/automated installation.

Hi,

 

The 10.5.0 client uses a different api to integrate with outlook than the 9.x client.

Please open a TAC case with a problem report so we can investigate further.

 

Regrads,

Katie

We're seeing this problem as well. Did you manage to get anywhere with it?

I am also facing exactly same issue while deploying Jabber 10.5.5 using SCCM,

is there any solution available for this Problem ?

I've read your suggestions, but they won't work within a script/automated installation, Those might work using GPO.

Thanks,

Qaiser