cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8406
Views
11
Helpful
3
Comments
shiva.nyalam
Level 1
Level 1

Symptoms

UCM version is 11.5

Created new Device profiles and End user with BAT and tested on the 8945 and 8845 model in our remote office 1 and they were successfully with EM profile.

While testing on the newly installed 8851 at another new site, we were not able to login with same EM profiles that were built in office 1 before the users.

Diagnosis

Then reset the password for End-user profiles, no luck, again on EU profile delete and rebuilt then it was successful but there are 100 EU which is very tedious and also they are associated with UCCX as Agents.

Solution

 End-user profile, Go to -> Service SETTING option--> home Cluster , Check is required. that fixed the issue. it was very simple to enable on each profile quickly. Issue got resolved.

 

Comments
jeff.hook
Level 1
Level 1

Thanks for posting!!!  This fixed the same issue I was having for a new user.

JamesHawkins
Level 1
Level 1

Thanks so much for posting this - it solved my issue after I had been stumped for a long time.

Starting with CUCM 11 Cisco added inter-cluster extension mobility using the Intercluster Lookup Service, which requires (just like Jabber) that a Home Cluster is indicated in the end-user account. This step was added to the Feature Guide for Extension Mobility starting with that version, but its easy to miss if you are using older instructions (which other than the checkbox are fully valid) or if you are configuring EM from memory.

Maren

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: