05-15-2012 06:35 PM - edited 03-12-2019 09:46 AM
TITLE
Unable to share desktop on Jabber for Windows.
SYMPTOMS
The Desktop Sharing Option is grayed out in the Chat Window.
ENVIRONMENT
Cisco Jabber 9.0.1
Cisco Unified Communications Manager 8.6.1 and 8.6.2
Cisco Unified Presence Server 8.x (On-premises deployment)
Cisco WebEx Connect (Cloud based deployments)
CAUSES
To configure Cisco Unified Communications Manager for video desktop sharing, you need to apply a COP file to Cisco Unified Communications Manager and enable video desktop sharing on the SIP profiles of CSF devices.
RESOLUTION
Configuring Desktop Sharing on CUCM 8.6.1 -
On the CUCM Admin page –
Configuring Desktop Sharing on CUCM 8.6.2 -
On the CUCM –
1. Upload and apply the ‘cmterm-bfcp-e.8-6-2.cop.sgn ‘ COP file for desktop sharing, you can download the Admin folder on the following link to get access to the same.Note: - As of this release, Cisco Jabber for Windows supports video desktop sharing in software phone mode only. Video desktop sharing is not available in desk phone mode.
- You cannot enable video desktop sharing on the default SIP profile. You can copy the default SIP Profile and save it as a new one.
RELATED TOPICS
Do you have to have an active call to be able to share desktop?
Yes, an active call is required.
Is there some documentation that actually has that requirement for an active call for desktop sharing to work?
Hi,
I was unable to find a direct doc for the same. However we do have the following in the admin guide -
"If users initiate desktop sharing sessions during an audio or video conversation, they use the video desktop sharing capabilities on Cisco Unified Communications Manager."
You can also see one of the above posts with a screenshot to initiate desktop sharing form an active call.
Thanks!
I can't get the desktop sharing to work, it is still grayed out. I get video sharing, just not desktop. I have followed all the above instructions:
CM version 8.6.2
CUPS version 8.6.3
Jabber for Windows version 9.0.1
Has anyone had success getting this to work?
Thanks
I can start Desktop Sharing during a call, but during a regular IM session it's greyed out. How can I solve this?
Ruud,
Currently you can only do desktop sharing when two Jabber clients are connected via a soft phone call. Desktop sharing does not work in deskphone mode when calling between Jabber clients, and you are not able to escalate from an IM to desktop share either. Those options are roadmapped for later releases.
Michael,
So it's not enough to just be in softphone mode; you actually must have an active call going to be able to do desktop sharing? I wonder if endusers are going to understand/accept that...
That is what we were told from the Cisco folks we are working with, roadmapped for 2013.
Please would you provide me a link in order to download the COP file. I followed the link than Sana Agaskar published but I cannot find it there.
Regards,
You can find the COP file with the Jabber for Windows admin download.
CiscoJabber-Admin-ffr.9-0-X
Hi Sana,
i`m using CUCM 8.6.2.22900-9 and i`m not able to get it working. I don`t know i`m missing the checkbox "
Allow Presentation Sharing Using BFCP" on the CSF device.
I have tried to export all Phones and set the value from "f" to "t" (not Y). But the desktop sharing is greyed out.
The SIP Profile is assigned with the BFCP but on the device no chance. :-/
Any suggestions why the checkbox is missing under CSF device? Or how i get this working again?
Do i missing something in CUP configuration ? Version is 8.6.4.12900-2
regards
update: OK, i think i missed after upgrading CUCM to install the cop file again like said here:
You must install the COP file each time you upgrade Cisco Unified Communications Manager 8.6.2. For
example, if you configure video desktop sharing on Cisco Unified Communications Manager 8.6.2 and
then upgrade to Cisco Unified Communications Manager 8.6.2.1, you must apply the COP file on Cisco
Unified Communications Manager 8.6.2.1 and then configure video desktop sharing.
Hello,
the link to the file is
Please download the admin file. Upon extraction, you can find the COp file in the folder -
CiscoJabber-Admin-ffr.9-1-0\CUCM
Sana
Fernando,
Go to Jabber for Windows downloads and download the Jabber admin file. The Cop files are in the CCM folder.
All, thks a lot for your help..!!
I already download the file.
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