cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1506
Views
25
Helpful
9
Replies
Suhaib
Beginner

After Upgrade from UCCX 10.5 to 11.6(2) Wallboard problem

After we move to UCCX 11.6(2) from 10.5 we miss all dashboard readings.

I can't see the Real-time data anymore.

I'm not sure what is changes in the database and how to reconnect my dashboard to the UCCX.

I have attached snapshot shows all empty fields.

Please help ASAP.

2 ACCEPTED SOLUTIONS

Accepted Solutions

I see, and that's a great test! Did you try to uncheck the Data Writing Enabled checkbox to disable the tables, and then re-check it, to enable the tables once again? It might need a kick.

 

Also, I'm not saying you're hitting this defect, but if we just look at it for some helpful info we can take away two things:

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCub85705

 

1) A reboot of the servers might be necessary.  Have you done that?

 

2) There are log messages we can look for, to maybe clue us in:

 

E.g.,

 

file search activelog uccx/log/MIVR "WRITER_EXCEPTION"

View solution in original post

 

I just reboot the servers.

View solution in original post

9 REPLIES 9
Anthony Holloway
Cisco Employee

Did you make sure it's still enabled, under Tools > Real Time Snapshot?

Perhaps the DB connection settings have changed between 10.5 and 11.6? Maybe double check your settings against the 11.6 documentation?

Here is the section of the Admin guide which covers creating the wallboard connection in 11.6(2)
https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cust_contact/contact_center/crs/express_11_6_2/maintain_and_operate/guide/uccx_b_ccx-admin-and-operations-guide/uccx_b_ccx-admin-and-operations-guide_chapter_010011.html#UCCX_RF_R22634B5_00

Thank you so much for your fast answer.
actually, I have a connection but the database for return 0 value from the RtCSQsSummary table.

Maybe disable the real time snapshot feature in appadmin, and then enable it again?

Thank you Anthony, I always follow your helpful articles.

Actually, we can access the database but it's the return value 0 from the rtcsqssummary table, even if I access SSH to the UCCX, so it's not a matter of connection, by the way, i'm using the user uccxhruser to connect to the DB.

Kindly check the attachment files.

 

I used the command :"run uccx sql db_cra select * from RtCSQsSummary "to call the table RtCSQsSummary via SSH connection to the UCCX.

I see, and that's a great test! Did you try to uncheck the Data Writing Enabled checkbox to disable the tables, and then re-check it, to enable the tables once again? It might need a kick.

 

Also, I'm not saying you're hitting this defect, but if we just look at it for some helpful info we can take away two things:

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCub85705

 

1) A reboot of the servers might be necessary.  Have you done that?

 

2) There are log messages we can look for, to maybe clue us in:

 

E.g.,

 

file search activelog uccx/log/MIVR "WRITER_EXCEPTION"

View solution in original post

Thank you,
The problem has been solved.

Excellent! What was the main contributing factor to resolving the issue? Or did it just start working randomly?

 

I just reboot the servers.

View solution in original post

Cool! Thanks for the information!

Create
Recognize Your Peers
Content for Community-Ad