cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1096
Views
0
Helpful
5
Replies

Can't restore Cisco Agent Desktop after login

a_cvetkovs
Beginner
Beginner

Good day everyone!

We have  about 300 agents, who are using Cisco Agent Desktop and only 2 of them has the following issue. After successful login, CAD window minimizes and it cannot be restored. After ending CAD process and trying several times, CAD starts to run normaly. I have searched all over the internet, but couldn't find any solution for this problem. Maybe someone could help me in solving this?

Thank you.

5 Replies 5

brian1mcc
Enthusiast
Enthusiast

Check the preferences on the agent desktop. Change window behavior from 'Normal' to 'Keep Open'

Brian

Thank you. But your solution didn't help to solve the problem. Maybe someone has another solutions?

          Hello, I am not completely sure it will help in case of CAD, but I had several similar issues with CTIOS Agent/Supervisor Desktop about a year ago. The sympthoms where the same: the main application window is visible on the taskbar minimized, taskmanager shows that the process is active but still, application window is not visible. I resolved the issues in two ways:

1. Recreate user profile by         

     logging user off,

     rebooting,

     logging in with administrating account,

     delete* the profile** of that user who is experiencing problems.

     rebooting.

     and logging in again into user account.

2. This way is much more simple and faster - Just delete/rename registry hive in HKCU\Software that corresponds to CAD software (in my case it was[HKEY_CURRENT_USER\Software\Cisco Systems\CTI Desktop\CtiOs\Softphone])***, logout, login again, and you should get a brand new application grid, and everything should work just fine after that.

* - don't forget to back user documents and various stuff in his profile )

** - in Windows 2K, XP, 2K3 Server go to Controll Pannel=>System Props=>Advanced Tab=>User profile props -  delete the profile.

*** - In my situation, I also needed to propagate Full Access for registry hive [HKEY_CURRENT_USER\Software\Cisco Systems\CTI Desktop]

hope it will help

We have this issue once in a while.  The thing I found fixed it was to right click the task bar and choose cascade windows.  This does cascade all open windows, but the CAD application does show up.  PITA, but for a few times a year fix it works fine.

I'm experiencing the same issue with CAD 8.5.1.214  in UCCX 8.5(1)SU2. I think I changed from Normal to another option and back to Normal and I suspect under the hood it's not going back to Normal.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers