cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1201
Views
0
Helpful
2
Replies

Crystal Reports Developer Edition version(s)

jrsteele21
Enthusiast
Enthusiast

Will Crystal Reports Developer Edition version 10 work with IPCC Express 3.1 when creating custom reports. The documentation that I can find says "you must use Crystal Reports Developer Edition version 8.5 to create the reports."

gracias!

2 Replies 2

venkasub
Enthusiast
Enthusiast

Hi,

Crystal Reports 8.5 (Developer or Professional Edition) is needed for report creation.

You may find the following links useful for IPCC Express Historical Reporting(HR):

Cisco CRA HR User Guide

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/apps_3_1/english/agents/hr_user/index.htm

Cisco CRA Database Schema

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/apps_3_1/english/admn_app/schema/index.htm

creating custom reports for IPCC Express:

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_programming_reference_guide09186a00801bbed0.html#1021938

Regards

Venkat

yogeswar
Enthusiast
Enthusiast

Hi,

From the IPCC Express 3.1(3) Release notes:

If you create your own custom reports, Cisco recommends that you use Crystal Reports Developer Edition version 8.5. If you will integrate

custom reports with the Cisco CRA Historical Reporting system, you must use Crystal Reports Developer Edition version 8.5 to create the reports.

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/apps_3_1/english/admn_app/relnote/rel_313.htm

Currently we haved only tested with Crystal Reports 8.5 and hence the same is supported.

Regards

Yogi

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers