cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2034
Views
4
Helpful
4
Replies

Failed to setup cvp data source in CUIC

eric.neoh
Level 1
Level 1

Hi, guys.

Currently we are setting up ucce 8.5(2), cvp 8.5(1) and cubic 8.5(2).

I tried to setup the data source for the cvp reporting server in cuic 8.5, but i was not able to connect.

Basically, in the Data Source page, I entered the following details:

Database host: 10.73.215.149 (which is the IP address of the cvp reporting server)
Database type: Informix
Database name: cvp_data
Instance name: cvp_db_hdbcvprs01 (hdbcvprs01 is the cvp reporting server host name)
Database user: cvp_reportuser (added in cvp ops console under the cvp reporting server
database administration)
Time zone: Singapore

Did I miss out something or have I entered any wrong parameter? Appreciate any advice and help.

Thanks in advanced.

Regards,
Eric

4 Replies 4

zjwalsh
Level 1
Level 1

Make sure charset = UTF-8.

Hi,

Will there be any issue if my instance is call just 'cvp' instead of 'cvp_db_'

Thanks!

-JT-

Make sure charset = UTF-8 was the key for my problem. Thanks for posting

Hi

Please refer to below mentioned link :-

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/customer_voice_portal/cvp8_5/configuration/guide/CVP_Reporting.pdf

I think instance name by default is cvp.

Page -11.

Regards

Sajid Ahmad

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: