cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
547
Views
0
Helpful
1
Replies

InterdigitTimeout & NoMatchTimeout Settings in VVB

jimmy jain
Enthusiast
Enthusiast

Issue :-

VVB Version :- System version: 11.6.1.10000-14

Default interdigit timeout settings in VVB is 3 seconds .
With default settings , VVB is considering 3 seconds to trigger NoMatch event while using Menu Elements.
We updated interdigittimeout at VXML Root Level (Application Settings) to 10 sec for Digits Elements, doing so VVB is considering same timeout for NoMatch as well at Menu Element.
Is there any way we can define NoMatchTimeout explicitly ?
Is this behavior of VVB expected ? I mean considering interdigittimeout settings to trigger NoMatchEvent ?

 

I have attached logs for both with Interdigittimeout settings and without Interdigittimeout settings.

1 Reply 1

Quigath
Enthusiast
Enthusiast

Can you set the timeout for each element rather than on the root level setting? If that works then it might be a bug in the way the root-level setting is being interpreted.

 

Can you post how you're setting the root-level setting? A screenshot or some code would be great.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers