cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
310
Views
0
Helpful
1
Replies
d.kettler
Beginner

IPCC Express Variable Naming Conventions

In an effort to strive for consistency I am trying to standardize the naming conventions for the variables in the script editor. Example all integers would look like this - holdCounter - two words, lowercase the uppercase. Does Cisco have any documentation on suggestions on how to name the variables?

1 REPLY 1
adignan
Collaborator

I like to stick with the pseudo hungarian style of variable naming. i.e.

str = String (strAccountNumber)

i = integer (iMenuRetries)

http://web.umr.edu/~cpp/common/hungarian.html

etc,

Create
Recognize Your Peers
Content for Community-Ad