cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
7955
Views
0
Helpful
10
Replies
Highlighted
Beginner

Manually synchronizing directory services

I have agents that I recently added into CallManager that show up under Resources in RmCm, but they get an error that their ID is not found when trying to log into CAD. When trying to manually synchronize directory services, I receive an error: "CDAUI2082 At least one error has occurred during the manual synchronization of directory services. Contact technical support"

I'm running CallManager 7 and IPCC Express 7.

10 REPLIES 10
Highlighted
Cisco Employee

Hi,

Please enable the CTI Storage Server debugs to DEBUG or TRACE and the WebAdmin debugs to TRACE and see if the CTI Storage Server is having issues connecting with the UCCX CTI Server. You will see socket errors and 'failed to read from socket' etc. Also run a 'netstat -an > out.txt'. Collect the following:

CTIStorageSrv*.dbg

WebAdmin*.dbg

out.txt

MIVR logs

The entire folder C:\Program Files\Cisco\Desktop\log from both servers

for this timeframe and open a TAC case. Make a note in the case to contact me about it.

Also note the time you received the error you mentioned in Web CDA.

This is something I've been hunting in this version, but we are still waiting for RCA from the development team and more logs never hurt anyone :)

Thanks!

Highlighted

Thanks Ryan. I did get with a TAC engineer on this and we did a webex where most of the things you suggested were collected. In the meantime, I restarted the CRS Engine, which is the suggested workaround, and that resolved the issue for the time being.

Highlighted

Hi Tony,

Can you please send me the case number so that I can track it and attach it to the bug if we end up filing one?

rlafount@cisco.com

Thanks,

Ryan

Highlighted
Beginner

Tony,

What ever came of your TAC case. I'm running into the same issue and wanted to resolve it w/o opening a TAC case.

Jacob

Highlighted

Thinking back, I don't think we ever came to a resolution to this particular problem.  During this time, we were experiencing major issues with our system and we just added this on top of it.  Long story short, we ended up rebuiling one of our servers and this fixed all the problems we were experiencing, including this one.  Sorry I can't be of more assistance.

-Tony

Highlighted

Thanks for the update. Was hoping that you had some secret trick to fix this. Guess it's a good old TAC case for me.

Regards,

Jacob

Highlighted

Hi Guys,

I have been getting similiar issues, did any one get the bug ID for this?

thanks

Highlighted

Hi all, could be this one:

CSCtg58421 - Update to user ID while logged into CAD does not update CRS Engine

Symptom:

CDAUI2082 At least one error has occurred during the manual synchronization of directory services.

Conditions:

When a user ID is updated either through CUCM or Active Directory, the CRS Engine still holds this in memory and causes a sync issue since both IDs are still present.

Workaround:

User ID should only be updated when the agent is logged out of CAD. If the user ID is updated while the user is logged in a CRS/CCX engine restart is required to clear the memory of the old user ID.

Highlighted

Hi body,

I have the same problem and this steps not help me. Does anybody know how to resolve this issue?

Daniel

Daniel Sobrinho
Highlighted

Has there been a solution documented for this "manual dir sync" problem??

Rgds

- Vic

Content for Community-Ad