cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
863
Views
5
Helpful
1
Replies

UCCE upgrades

Currently we are on UCCE 10.5(3) which is the most stable UCCE version we can go for upgrade is it 11.6 or 12.0

1 Accepted Solution

Accepted Solutions

Anusha B R
Cisco Employee
Cisco Employee

Hi,

 

It is always recommended to go for a latest version, as you know latest versions will have fix for the know defects of previous versions. 

Also the latest versions will have more features supported, so I would advise you to check which version suits you well for your requirements and go for it.

 

Regards,

Anusha B R

View solution in original post

1 Reply 1

Anusha B R
Cisco Employee
Cisco Employee

Hi,

 

It is always recommended to go for a latest version, as you know latest versions will have fix for the know defects of previous versions. 

Also the latest versions will have more features supported, so I would advise you to check which version suits you well for your requirements and go for it.

 

Regards,

Anusha B R