Controllers

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Forum Posts

I have tried to install ACIToolkit today but its failing when trying to deploy the py-radix application.C:\Users\cooperb\Documents\py-radix-0.9.6\py-radix-0.9.6>python setup.py installrunning installrunning bdist_eggrunning egg_infowriting py_radix.e...

ExperianUK by • Community Member
  • 1908 Views
  • 0 replies
  • 0 Helpful votes

Hi,I am trying to deploy IWAN using apic em (in lab environment).My hub site is deployed successfully. But when I am trying to deploy branch site, it gives me "ERROR_DURING_TRUSTPOINT_PROVISIONING" error.Any suggestions. Is there any troubleshooting ...

Hello,Is there a documentation listing all the APIC objects in the MIT and their relationships (map or diagrams would be great) ?The API user guide has only examples: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/aci/apic/sw/1-x/api/rest/b...

Hi all, I am starting to look at APIC-EM and so far finding it very useful. I am wondering of other possibilities for our customers besides the integrated apps.For example, has anyone integrated APIC-EM with Service Desk application and automated any...

rays by • Level 3
  • 2505 Views
  • 3 replies
  • 3 Helpful votes

I am trying to use the API to affect a policy change to a QOS policy. Every time I try, I get the following response:{  "response": {    "startTime": 1471831412988,    "endTime": 1471831413121,    "progress": "Apply Policy Version Diff Failed",    "v...

mbrainar by • Cisco Employee
  • 2393 Views
  • 7 replies
  • 5 Helpful votes

Hi all,  I was wondering if there is an upper limit on the number of authorization tokens (tickets), that a single user can create ? Similarily, is there a limitation of only a single call to certain API resource at a time ?  I'm trying to manage PNP...

Hi All,I am trying to delete the implicate created contract during L2 policy creation through Open Stack GBP integration. I am trying to delete it through cURL command and JSON API.  Below are the script but not able to delete it. Please can anyone h...

narottamoza by • Frequent Visitor
  • 1252 Views
  • 0 replies
  • 0 Helpful votes

Hello,How long does it take for your APIC-EM installation to start all the Services? I have a fresh installation, all HW specs are meeting the requirements, single node and after about 40 minutes there are still some Services which are not started. I...

Calin C. by • Level 11
  • 2005 Views
  • 2 replies
  • 5 Helpful votes

NOTE:  IWAN WILL BE DISABLED IF YOU UPDATE TO THIS PATCH:Lots of changes to Easy QoSEasyQoS enhancements, including the following:Users can define IP subnets for a custom application.To define IP subnets, from the EasyQoS window, select Application R...

aradford by • Cisco Employee
  • 1416 Views
  • 2 replies
  • 7 Helpful votes

Hi,It looks like checkpoint released vSEC for ACI to allow API through Cisco APIC.My question is whether I can integrate APIC-EM with the plugin or it can only work with APIC that comes with ACI?Thanks in advance,Arik