cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

6921 on CUCM 5.0(2)

jmcornilla
Beginner
Beginner

Our client stated 7911G specifications, but the 6921 has replaced this phone. 

Is it possible to install the newer phones on the older CUCM platforms?  If so, please give me an idea on the steps required for this. 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Not on a version this old. The 6921 is supported as far back as 7.1(2) per the Data Sheet. You just got a great excuse to upgrade this customer to a current release.

Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

slakhanp
Beginner
Beginner

HI,

6921 IP Phone was first supported on CUCM on 7.1 release.

You can always check the compatibility from the Cisco Unified Communications Compatibility tool (link below).

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

BR

Saurabh Lakhanpal

View solution in original post

2 REPLIES 2

Not on a version this old. The 6921 is supported as far back as 7.1(2) per the Data Sheet. You just got a great excuse to upgrade this customer to a current release.

Please remember to rate helpful responses and identify helpful or correct answers.

slakhanp
Beginner
Beginner

HI,

6921 IP Phone was first supported on CUCM on 7.1 release.

You can always check the compatibility from the Cisco Unified Communications Compatibility tool (link below).

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

BR

Saurabh Lakhanpal

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: