cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

7925 Corporate Directory

putney_m
Beginner
Beginner

I am working on a CUCM cluster that was recently upgraded to 9.1.1.20000-5 and since the upgrade the corporate directory on the 7925 phones is not working. The user just gets and error of not found. We have tried performing a factory reset on the 7925 phones but that didn't make any difference. Also all the other phones work perfectly fine. I've attached the logs from one of the 7925 phones for review. Any suggestions would be greatly appreciated.

 

Thanks,

 

Michael

3 REPLIES 3

yahsiel2004
Rising star
Rising star

Which version did you upgrade from? You may need to check your "Enterprise Service Parameter" and very the non-secure URLs (e.g. http://X.X.X.X:8080/ccmcip/xmldirectory.jsp)

HTH

Yosh

HTH Regards, Yosh

Nadeem Ahmed
Cisco Employee
Cisco Employee

Agree with yosh , just the URL if its set to secure port then 7925 would fall into this situations as this phones does not support secure port .

 

Br,

Nadeem Ahmed

Br, Nadeem Please rate all useful post.

Mohammed al Baqari
VIP Advisor VIP Advisor
VIP Advisor

Hi,

 

From the logs I can see that you are running secured cluster. Looks that your root certificate has changed after the upgrade and getting certificate error to connect on SSL to CUCM.

 

As suggested by the guys below. Disable https for time being to get corp dir working. This will even work on the working phones.

 

But I suggest to look at the security problem within your cluster to avoid problems.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: