cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1361
Views
0
Helpful
13
Replies

7945 blank screen

AntalVincz
Beginner
Beginner

Hi All,

I am format file system and upgrade many phone (hundreds)  well done.

Some phone blank screen and don't download files.

I am attached TFTP log (TFTPD32) and file list.

Thank you

13 Replies 13

Manish Gogna
Cisco Employee
Cisco Employee

Couple of things to try:

1. Connect the non working phone to a switchport where a working phone is connected

2. Factory reset

Manish

Manish,

Thank you for your answer.

I have all the same phone to connect a switch.

The operating and they do not run them as well.

The configuration:

- Cisco PEO switch

- PC with TFTPD32 and DHCP

I am try another switch, but dosn't work.

Thanks any idea.

Tony

Try deleting the ITL files on these phones and try again.

1. Hit Settings button on phone

2. Select Security configuration

3.dial **# to unlock settings (Verify this from the "Lock" icon at top right corner of phone screen)

4. Scroll down to ITL File

5. Select Erase and try again.

Sami

Hello Sami

The phone is blank screen!!!!!

No menu!!!!!

In this case you might need to power your phone with external power supply not POE switch.Because switch port will be used to connect tftp32 and DHCP which is on your PC.

Phone has three ports on the back AUX,10/1000 SW,10/1000 PC.Make sure you are using Switch port to connect to PC (tftpd32 and DHCP).

Regards

Thank You!

I understand your PC is connected directly to the phone port of the SW?

Standard Ethernet cable or a crossover cable?

I'll try.

Ethernet cable.

Thanks

I'm sorry, but that did not work.
The phone also does the same thing.
By downloading the term45.default.loads, but not the other files.

The phone wait some minuts and restart again and again.

I tried the full file system format (3491672850*#) again and simple factory reset (123456789*#).

I attached the TFTP log.

I dumped on my linux the phone network trafic, look 7945tcpdump.txt.

I tryed linux TFTP, but some as for windows, phone downloaded the term45.default.loads, but no download the another files.

I tryed differenf firmware and SIP and SCCP firmware.

Thanks.

I attached the extended tcpdump log. ( tcpdump -i eth0 host 192.168.32.7 -A -vvv
)

phone IP: 192.168.32.7

tftp server ip: 192.168.32.253

This log maked after phone power on.

Thank you all idea 

These phones I believe have a requirement regarding versioning of the software depending on the hardware revision (if it's fully back to bricked) or depending on the currently loaded revision. One results in a HC check fail and the other an auth fail - when you can see the message.

Make sure you are trying to load the proper version to the phone, otherwise once it grabs the file it will not load it up.

This is one of a few reasons that you would not want to add entering the factory default erase flash code to your list of troubleshooting, if only that you may have to go out of your way to restore the device.

Thank you Adam and all,

Thanks. the latest available 9.4.2SR1 fw solved.

The phone lives.

Good Job...you never give up.

Hello,

OK.

I am understand what is the ITL and CTL files. :-)

But, why don't erase this files the phone filesystem format (3491672850*#?

The file don't stored the flash?

And, how to delete this files from the blank screen dead phone?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers