Showing results for 
Search instead for 
Did you mean: 

8841 not booting

Level 1
Level 1

Good Day,


I have a problem with an 8841 phone which is not booting fully.


The phone powers on and the line buttons light up orange-green up to row 4.  Row 5 goes orange or does not light up at all.


I have used the aux input to capture logs.  See attached.


The phone goes up to

[SEC_STOR] use OTP value for new version


Please note the phone is no longer under warranty or support contract so TAC/RMA is not possible.



3 Replies 3

You need TAC support  and most probably u need to do an RMA. if not possible to get smartnet renewed get a new phone.

Response Signature

Level 1
Level 1

Hello VC


After checking the logs I see the kernel boot is interrupted POST itself not completed throwing an error :*** Warning - bad CRC, using default environment

In: serial
Out: serial
Err: serial

0x35004020=0x00000022 0x35004024=0x0400c006
0x35004100=0x00000000 0x35001f18=0x00014000


Which means POST didnt complete and boot sector of phone memory was accessed which in real was not initialized on-disk u-boot environment. so its throwing an error to that. HARD RESET can help with this.


Further checking on Logs I see Voltage error :


Running in non-secure mode.
Card did not respond to voltage select!
MMC init failed
Auto-detected LDO daughtercard
Error writing vdd_a9 voltage via i2c
Error writing vdd_vc4 voltage via i2c

Voltage Info:
Error reading voltage via i2c
Error reading voltage via i2c


Let me know if you have already tried connecting phone to a different POE port or you tried different connector. if using external power adapter 48V power adaptor is the requirement for 88XX series.


Reason behind I can conclude here POST didnt complete itself due to which phone boot up is interrupted..Voltage errors are the first clue which further stopped phone internal check process from accessing the boot sector.( CRC error the second clue here)


Try hard reset procedure for 8841 IP phone. Try different port or adaptor as voltage is the main reason behind this. If nothing helps Cisco RMA is the final  solution..


Rate if you find this helpful...



Rate if you find this helpful

Rate if you find this helpful or Mark Solutions as Accepted

Hi Prassha


Thanks for the feedback.  I have tried multiple PoE switches/injectors and did multiple hard resets.  Will check if I can source an external power supply to see if that will work.


Unfortunately RMA is not an option for me as the device is out of warranty and not under any support contract.