cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
604
Views
0
Helpful
4
Replies

AD Multiforest integration witch CUCM 7.1.5

deepakpachorkar1
Beginner
Beginner

Hi Everybody,

I am having callmanager version 7.1.5 & AD 2003 & 2008,

I wants to do Multiforest AD integration witch CUCM 7.1.5.

So I want to know is it possible to do multiforest integration with CUCM 7.1.5.

Regrads

Deepak

1 Accepted Solution

Accepted Solutions

Hi Deepak,

For multiforest integration You will have to be on 8.0(1), or later.

Regards

Ronak patel

Rate helpful posts by clicking stars belw the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

View solution in original post

4 Replies 4

ronpatel
Collaborator
Collaborator

Hi Deepak,

No CUCM 7.x do not support multiforest integration. You will have to be on 8.0(1), or later.

https://supportforums.cisco.com/docs/DOC-16356 ( For 8.0.1 and + release ).

Regards

Ronak Patel

Rate helpful posts by clicking stars belw the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Hi Ronak

Thankx for tour reply,

But in below doc , 7.x can support ADAM and LDS

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/7x/directry.html

So doest it means it supports Multiforest integration as ADAM and LDS are used for Multiforest integration with CUCM.

Thanx

Deepak

Hi Deepak,

For multiforest integration You will have to be on 8.0(1), or later.

Regards

Ronak patel

Rate helpful posts by clicking stars belw the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Thanx a lot Ronak

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: