cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9211
Views
15
Helpful
8
Replies
Highlighted
Beginner

Auth fail on 7941 and 7970 IP phones

We have recently installed firmware version 9-1-1-SR1S on our Call Manager 4.1 servers for the 7941, 7970, and 7961 phones.  All phones that are in production upgraded successfully.  The production phones were running version 8-3-5.

However, when trying to upgrade phones that are running earlier versions such as 8-2-1 and 8-3-0, we get an "auth fail" message.  Will I need to do multi-step upgrade on these phone to get them upgraded to the latest version.  If so, how can I do that?

3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Master

Highlighted

Hello Richard,

you need to upload the firmware 8.5.2 to the tftp server and you can define a phone load on the phone to upgrade version 8.5.2.

After all phones have done the upgrade to 8.5.2, you can delete the entry and apply the config. The phone reloads and downloads the version 9.1.1.

You don't need to reupload the firmware 9.1.1.

Kind regards,

Marcel Ammann

View solution in original post

Highlighted

Yes.

Please remember to rate useful posts clicking on the stars below.

View solution in original post

8 REPLIES 8
Highlighted
Hall of Fame Master

Highlighted

Does this mean install 8.5.2 on the Call Manager server? Connect the phones to upgrade them to 8.5.2.  Then re-install 9.1.1 on the Call Manager then reset the phones to upgrade them to 9.1.1?

Highlighted

Hello Richard,

you need to upload the firmware 8.5.2 to the tftp server and you can define a phone load on the phone to upgrade version 8.5.2.

After all phones have done the upgrade to 8.5.2, you can delete the entry and apply the config. The phone reloads and downloads the version 9.1.1.

You don't need to reupload the firmware 9.1.1.

Kind regards,

Marcel Ammann

View solution in original post

Highlighted

Hi,

I am trying to switch from SIP to SCCP on my 7970g phones. As our PBX is Asterisk, i am using tftp for that purpose, but getting errors. Everywhere i look, it says that i need version 8-5-2 to do it.

 

Now usually i go to Cisco downloads and simply download the firmware, but they have closed downloads for 7970g.

 

Any chance that you've got SCCP 8-5-2 for 7970g lying around? Been searching around without any luck, and is now getting desperate :-(

 

Thanks!

Highlighted

Yes.

Please remember to rate useful posts clicking on the stars below.

View solution in original post

Highlighted

I have the same issue on CUCM 8.6.2. Several of my 7970 phones stucked on Upgrading step with the same Auth Fail error. I resolved it this way. I downloaded and then uploaded cmterm-7970_7971-sccp.8-2-2SR4.cop.sgn firmware which my phones agreed to upgrade to. But now they don't want to upgrade to cmterm-7970_7971-sccp.8-5-2SR1.cop.sgn.

How to solve this issue? 

Highlighted
Hall of Fame Community Legend

But now they don't want to upgrade to cmterm-7970_7971-sccp.8-5-2SR1.cop.sgn.

Please stick to your original thread (HERE) so people who are trying to help and trying to find solution don't get confused between this 2011 thread and your thread.

Highlighted
Beginner

Thank you guys!

Content for Community-Ad