cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
536
Views
0
Helpful
4
Replies
CSCO11555492
Beginner

BR2 phone can not call UCCX

Please if somebody help me i am truing to setup a call form BR2 phone ( register in CME ) to UCCX which intergrate with CUCM in HQ

call is go throw GK and CUBE

1 ACCEPTED SOLUTION

Accepted Solutions

This sounds like a codec or CSS/partition issue, look at CUCM traces as well as UCCX MIVR traces and you should see it.

Is your transcoder showing registered in CUCM? Can you post the transcoder profile configuration? Can you post the dial-peer configuration that ultimately points to BR1 via GK (RAS) or directly?  Is the MRGL/MRG/DP assigned to CTI ports configured to reference the transcoder.

Another thing to check is if the CSS assigned to the ingress GK trunk or wherever the call is arriving from lists partition of the CTI ports as that is often missed, it needs access to the CTI port partition as well as the CTI RP.

HTH,

Chris

View solution in original post

4 REPLIES 4
Chris Deren
Hall of Fame Master

What is your specific question? You described an entire environment, are you looking for someone to configure the whole thing for you?  You did not explain the call flow from BR2 to UCCX as I doubt it goes through CUBE and GK.  To make this work you need to configure all of these components properly.

My only tip is to ensure you use proper codec as UCCX can only speak one codec at a time, either G711 or G729 so if you install it with G711 but you use G729 between locations you will require transcoders.

HTH,

Chris

Thank you for replay and i am sorry because i didn’t tell the details and that because this is CCIE voice LAB scenario so i think if any one road my message will understand the details , OK lets go

I have HQ side branch 1 and branch 2 in HQ there is CUCM , UCCX and H323 GW which act also as GK and CUBE at the same time in BR2 there is a CME register with GK in HQ so when call setup from BR2 phone to HQ Phone its work fine but when i try to call UCCX from BR2 phone after first ring its give me unknown number with fast busy tone in

in the beginning i was thinking its codec mismatch because all interside call use g729 and uccx only accept g711 even BR1 but when i a locate a transcoding resource and assign it to CTI Port in Call manager BR1 phone work fine but BR2 phone still give me Unknown number with fast busy tone in

I hop this is clear for you

This sounds like a codec or CSS/partition issue, look at CUCM traces as well as UCCX MIVR traces and you should see it.

Is your transcoder showing registered in CUCM? Can you post the transcoder profile configuration? Can you post the dial-peer configuration that ultimately points to BR1 via GK (RAS) or directly?  Is the MRGL/MRG/DP assigned to CTI ports configured to reference the transcoder.

Another thing to check is if the CSS assigned to the ingress GK trunk or wherever the call is arriving from lists partition of the CTI ports as that is often missed, it needs access to the CTI port partition as well as the CTI RP.

HTH,

Chris

ya transcodnig resource is register and when i call from BR1 phone and make #sh sccp connection

i see BR1 phone used this resource and for CSS all CTI port in INTERNAL partition which is reachable from any CSS

also i am already assign this resource to CTI port MRGL if i didn’t did that call from BR1 Phone will fail

Create
Recognize Your Peers
Content for Community-Ad