cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
537
Views
5
Helpful
4
Replies
Lionel271
Beginner

Button labels on Cisco 7916 expansion modules

I'm having a problem with the labels showing on the phone, but not on the expansion units. I have a phone with 1 normal line and the rest of the lines monitored.

 

ephone  47
  mac-address 381C.xxxx.xxxx
  ephone-template 3
  type 7975 addon 1 7916-24 2 7916-24
  button  1:9 2m1 3m2 4m3
  button  5m4 6m6 7m7 8m11
  button  9m12 10m13 11m16 12m17
  button  13m18 14m19 15m20 16m21
  button  17m22 18m26 19m27 20m28
  button  21m29 22m30 23m33 24m34
  button  25m35 26m36 27m37 28m38
  button  29m39 30m41 31m42 32m43
  button  33m44 34m45 35m46 36m47
  button  37m48

The phone template:

ephone-template  3
  mlpp service-domain dsn identifier 000001 max-precedence 0
  softkeys connected  LiveRcd Hold Endcall Trnsfer Confrn

The button 2-8 are configured the same as buttons 9-37, yet they behave differently on the phone and expansion modules. On the phone, the names appear as usual (but not the envelopes), yet on the expansion modules, only the envelopes appear.

 

Cisco 7916.JPG

The buttons behave correctly in all cases. The problem is only with the labels. I have tried wiping cnf-files and recreating. I have also reset the phone.

 

4 REPLIES 4

Hi Lionel,

If I well understood your query, labels are not showing for configured speed dials on your 7916 expansion module.

Am I right?

Can you please post the actual CME config?

 

Thanks

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

I'm configuring lines (in monitor mode), not speed-dials, as per the above config. Is that my problem?

Hi,

You could configure BLF feature instead.

 

Here's the relating doc.

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/admin/configuration/manual/cmeadm/cmepres.html

 

 

Please let me know if it fits for you

 

Regards

 

Carlo

 

 

Please rate all helpful posts "The more you help the more you learn"

Thank you.

 

I have configured BLF. The buttons on the phone still function properly (as BLF this time), but the expansion modules are blank (bright blue screen with no images, but the buttons appear to function as speed dials when pressed).

 

I have been trying all kinds of things to get this working. I have updated the firmware for both the phone and the expansion modules and I have even replaced the phone (I don't have spare expansion modules, but it's odd that both would be broken).

 

PHOTO-2018-05-18-11-30-16.jpg

 

Any other ideas? Here's the full config, with private details changed. The phone in question is ephone 48.

 

Current configuration : 45705 bytes
!
! Last configuration change at 12:03:18 SAST Fri May 25 2018 by adm
! NVRAM config last updated at 16:07:09 SAST Mon May 28 2018
! NVRAM config last updated at 16:07:09 SAST Mon May 28 2018
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname voice
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 blahblahblah
enable password 7 blahblahblah
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local none
!
!
!
!
!
aaa session-id unique
clock timezone SAST 2 0
!
no ipv6 cef
!
!
!
ip dhcp excluded-address 172.16.10.245
ip dhcp excluded-address 172.16.10.1 172.16.10.3
!
ip dhcp pool voice
 network 172.16.10.0 255.255.255.0
 option 150 ip 172.16.10.1
 default-router 172.16.10.1
!
!
ip domain name site.domain.com
ip name-server 1.2.3.4
ip name-server 5.6.7.8
ip cef
multilink bundle-name authenticated
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-123456
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-123456
 revocation-check none
 rsakeypair TP-self-signed-123456
!
!
crypto pki certificate chain TP-self-signed-123456
 certificate self-signed 01
  xxxxxxxx xxxxxxxx
        quit
voice-card 0
!
!
!
voice service voip
 ip address trusted list
  ipv4 123.123.123.1
 allow-connections h323 to h323
 allow-connections sip to sip
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 h323
  call start slow
 sip
  registrar server expires max 3600 min 3600
  localhost dns:voice.site.domain.com
!
voice class codec 1
 codec preference 1 g711ulaw
!
voice class mlpp 1
 service-domain dsn
!
!
voice register global
 mode cme
 source-address 172.16.10.1 port 5060
 max-dn 10
 max-pool 5
 authenticate register
 authenticate realm site.domain.com
 tftp-path flash:
 file text
 create profile sync 123456
!
!
!
voice translation-rule 1
 rule 1 /^9\(.*\)/ /\1/
!
voice translation-rule 2
 rule 1 /^12345642\([0-4][0-9]\)/ /42\1/
 rule 2 /^0\(.*\)/ /90\1/
!
voice translation-rule 3
 rule 1 /^12345642\([0-4][0-9]\)/ /42\1/
 rule 2 /^1237681234$/ /4200/
!
voice translation-rule 4
 rule 1 /^42\(.*\)/ /12345642\1/
!
voice translation-rule 5
 rule 1 /^\(.*\)/ /1235421122/
!
voice translation-rule 6
 rule 1 /^7...$/ /4000/
 rule 2 /^8...$/ /4000/
 rule 3 /^9...$/ /4000/
!
!
voice translation-profile EMERGENCY
 translate calling 4
 translate called 5
!
voice translation-profile INCOMING
 translate calling 2
 translate called 3
!
voice translation-profile OUTGOING
 translate calling 4
 translate called 1
!
voice translation-profile RESTRICTED
 translate called 6
!
!
!
!
application
 service aa flash:cme-aa.tcl
  paramspace english index 0
  param number-of-hunt-grps 1
  param dial-by-extension-option 1
  param handoff-string app-b-acd-aa
  paramspace english language en
  param max-time-vm-retry 2
  param max-extension-length 4
  param aa-pilot 4200
  paramspace english location flash:
  param second-greeting-time 60
  param welcome-prompt _prompt_welcome.wav
  param number-of-hunts-grps 1
  param call-retry-timer 30
  param voice-mail 4249
  param max-time-call-retry 700
  param service-name app-b-acd
 !
 service app-b-acd
  param queue-len 3
  param aa-hunt1 4000
  param queue-manager-debugs 1
  param number-of-hunt-grps 1
 !
!
license udi pid CISCO2911/K9 sn XXX123456
license accept end user agreement
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
file privilege 0
username adm privilege 15 secret 4 blahblahblah
!
redundancy
!
!
ip ssh time-out 60
ip ssh version 2
ip scp server enable
gw-accounting file
 primary ifs flash:cdr.csv
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description Connection to Catalyst 3750 Gi1/0/48
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 172.16.10.1 255.255.255.0
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 7 blahblahblah
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Integrated-Service-Engine1/0
 ip unnumbered GigabitEthernet0/0.10
 service-module ip address 172.16.10.2 255.255.255.0
 !Application: CUE Running on NME
 service-module ip default-gateway 172.16.10.245
 no keepalive
!
!
router eigrp 300
 network 172.16.10.0
 redistribute static
!
ip forward-protocol nd
!
ip http server
ip http authentication aaa
ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 172.16.10.3
ip route 172.16.10.2 255.255.255.255 Integrated-Service-Engine1/0
!
!
!
snmp-server community blahblahblah RO
snmp-server location blahblahblah
snmp-server contact blahblahblah
snmp-server chassis-id blahblahblah
snmp-server enable traps entity-sensor threshold
tftp-server flash:apps41.9-2-1TH1-13.sbn
tftp-server flash:cnu41.9-2-1TH1-13.sbn
tftp-server flash:cvm41sccp.9-2-1TH1-13.sbn
tftp-server flash:dsp41.9-2-1TH1-13.sbn
tftp-server flash:jar41sccp.9-2-1TH1-13.sbn
tftp-server flash:SCCP41.9-2-1S.loads
tftp-server flash:term41.default.loads
tftp-server flash:term61.default.loads
tftp-server Desktops/320x196x4/List.xml
tftp-server Desktops/320x196x4/SiteLogo.png
tftp-server Desktops/320x196x4/TN-SiteLogo.png
tftp-server Desktops/320x212x12/List.xml
tftp-server Desktops/320x212x12/SiteLogo.png
tftp-server Desktops/320x212x12/TN-SiteLogo.png
tftp-server flash:RingList.xml
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:B016-1-0-4.sbn
tftp-server flash:apps75.9-2-1TH1-13.sbn
tftp-server flash:cnu75.9-2-1TH1-13.sbn
tftp-server flash:cvm75sccp.9-2-1TH1-13.sbn
tftp-server flash:dsp75.9-2-1TH1-13.sbn
tftp-server flash:jar75sccp.9-2-1TH1-13.sbn
tftp-server flash:SCCP75.9-2-1S.loads
tftp-server flash:term75.default.loads
tftp-server Desktops/320x212x12/CampusNight.png
tftp-server Desktops/320x212x12/TN-CampusNight.png
tftp-server Desktops/320x212x12/CiscoFountain.png
tftp-server Desktops/320x212x12/TN-CiscoFountain.png
tftp-server Desktops/320x212x12/CiscoLogo.png
tftp-server Desktops/320x212x12/TN-CiscoLogo.png
tftp-server Desktops/320x212x12/Fountain.png
tftp-server Desktops/320x212x12/TN-Fountain.png
tftp-server Desktops/320x212x12/MorroRock.png
tftp-server Desktops/320x212x12/TN-MorroRock.png
tftp-server Desktops/320x212x12/NantucketFlowers.png
tftp-server Desktops/320x212x12/TN-NantucketFlowers.png
tftp-server Desktops/320x212x16/List.xml
tftp-server Desktops/320x216x16/List.xml
tftp-server flash:SCCP75.9-4-2SR1-1S.loads
tftp-server flash:apps75.9-4-2ES9.sbn
tftp-server flash:cnu75.9-4-2ES9.sbn
tftp-server flash:cvm75sccp.9-4-2ES9.sbn
tftp-server flash:dsp75.9-4-2ES9.sbn
tftp-server flash:jar75sccp.9-4-2ES9.sbn
tftp-server flash:B016-1-0-4-2.SBN
!
!
!
control-plane
!
 !
 !
 !
!
!
!
mgcp profile default
!
!
dial-peer voice 1 voip
 description **Incoming call from SIP trunk**
 translation-profile incoming INCOMING
 session protocol sipv2
 session target sip-server
 session transport udp
 incoming called-number 12345642..
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 2 voip
 description **Outgoing call to SIP trunk**
 translation-profile outgoing OUTGOING
 destination-pattern 9T
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 3 voip
 description **Auto Attendant (Unity)**
 translation-profile outgoing INCOMING
 preference 1
 destination-pattern 4200
 session protocol sipv2
 session target ipv4:172.16.10.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 4 voip
 description **Auto Attendant (TCL)**
 translation-profile incoming RESTRICTED
 translation-profile outgoing INCOMING
 preference 2
 service aa
 destination-pattern 4200
 session target ipv4:172.16.10.1
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 5 voip
 description **Voicemail**
 translation-profile incoming RESTRICTED
 translation-profile outgoing INCOMING
 destination-pattern 4249
 session protocol sipv2
 session target ipv4:172.16.10.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 10 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 53555
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 11 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 53599
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 12 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 815
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 13 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 112
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 14 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 911
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 15 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 999
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 16 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 953555
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 17 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 953599
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 18 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 9107
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 19 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 9112
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 20 voip
 description **Outgoing emergency call**
 translation-profile outgoing EMERGENCY
 preference 1
 destination-pattern 9911
 session protocol sipv2
 session target sip-server
 session transport udp
 voice-class mlpp 1
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 6 voip
 description **Prompt Management**
 translation-profile outgoing INCOMING
 preference 1
 destination-pattern 8002
 session protocol sipv2
 session target ipv4:172.16.10.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 7 voip
 description **Voicemail**
 translation-profile outgoing INCOMING
 destination-pattern 1234564249
 session protocol sipv2
 session target ipv4:172.16.10.2
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 8 voip
 description **Incoming call from SIP trunk**
 translation-profile incoming INCOMING
 session protocol sipv2
 session target sip-server
 session transport udp
 incoming called-number 1237681234
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 no vad
!
!
presence
 presence call-list
 max-subscription 300
!
sip-ua
 credentials username 1234564200 password 7 blahblahblah realm domain.com
 authentication username 1234564200 password 7 blahblahblah realm domain.com
 no remote-party-id
 retry invite 2
 retry register 10
 retry options 1
 timers connect 100
 mwi-server ipv4:172.16.10.2 expires 3600 port 5060 transport udp unsolicited
 registrar ipv4:123.123.123.1 expires 3600 auth-realm domain.com
 sip-server ipv4:123.123.123.1
 host-registrar
 presence enable
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 max-ephones 58
 max-dn 100 no-reg both
 ip source-address 172.16.10.1 port 2000
 calling-number initiator
 service phone videoCapability 1
 timeouts interdigit 4
 network-locale GB
 load 7916-12 B016-1-0-4-2
 load 7916-24 B016-1-0-4-2
 load 7961 SCCP41.9-2-1S
 load 7975 SCCP75.9-4-2SR1-1S
 time-zone 29
 time-format 24
 date-format yy-mm-dd
 live-record 8003
 voicemail 4249
 max-conferences 12 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh "flash:music-on-hold.au"
 multicast moh 239.10.16.4 port 2000
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern .T
 secondary-dialtone 9
 directory entry 1 4000 name Operator
 directory entry 2 4205 name Department1
 directory entry 3 4210 name Department2
 directory entry 4 4215 name Department3
 directory entry 5 4225 name Department4
 directory entry 6 4233 name Department5
 directory entry 7 4240 name Department6
 create cnf-files version-stamp 7960 May 25 2018 11:57:32
!
!
ephone-template  1
 mlpp service-domain dsn identifier 000001 max-precedence 4
 softkeys connected  LiveRcd Hold Endcall Trnsfer Confrn
!
!
ephone-template  2
 mlpp service-domain dsn identifier 000001 max-precedence 1
 softkeys connected  LiveRcd Hold Endcall Trnsfer Confrn
!
!
ephone-template  3
 mlpp service-domain dsn identifier 000001 max-precedence 0
 softkeys connected  LiveRcd Hold Endcall Trnsfer Confrn
!
!
ephone-template  5
 mlpp service-domain dsn identifier 000001 max-precedence 0
 softkeys connected  LiveRcd Hold Endcall Trnsfer Confrn
 button-layout 1 line
 button-layout 2-57 blf-speed-dial
!
!
ephone-dn  1  dual-line
 number 4201 secondary 1234564201 no-reg both
 pickup-group 1
 label Dennis Martin
 name Dennis Martin
 allow watch
!
!
ephone-dn  2  dual-line
 number 4202 secondary 1234564202 no-reg both
 pickup-group 1
 label Judith Colon
 name Judith Colon
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  3  dual-line
 number 4203 secondary 1234564203 no-reg both
 pickup-group 1
 label Edward Peterson
 name Edward Peterson
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  4  dual-line
 number 4204 secondary 1234564204 no-reg both
 pickup-group 1
 label Randy Gilbert
 name Randy Gilbert
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  6  dual-line
 number 4206 secondary 1234564206 no-reg both
 pickup-group 1
 label David Severson
 name David Severson
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  7  dual-line
 number 4207 secondary 1234564207 no-reg both
 pickup-group 1
 label April Lott
 name April Lott
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  9  octo-line
 number 4209 secondary 1234564209 no-reg both
 pickup-group 1
 label Raymond Perkins
 name Raymond Perkins
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  11  dual-line
 number 4211 secondary 1234564211 no-reg both
 pickup-group 1
 label David Wilkerson
 name David Wilkerson
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  12  dual-line
 number 4212 secondary 1234564212 no-reg both
 pickup-group 1
 label Ruth Cade
 name Ruth Cade
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  13  dual-line
 number 4213 secondary 1234564213 no-reg both
 pickup-group 1
 label Rae Hough
 name Rae Hough
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  14  dual-line
 number 4214 secondary 1234564214 no-reg both
 pickup-group 1
 label Philip Valenzuela
 name Philip Valenzuela
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  16  dual-line
 number 4216 secondary 1234564216 no-reg both
 pickup-group 1
 label Michelle Cansler
 name Michelle Cansler
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  17  dual-line
 number 4217 secondary 1234564217 no-reg both
 pickup-group 1
 label Angel Blue
 name Angel Blue
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  18  dual-line
 number 4218 secondary 1234564218 no-reg both
 pickup-group 1
 label Harold Canty
 name Harold Canty
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  19  dual-line
 number 4219 secondary 1234564219 no-reg both
 pickup-group 1
 label Susan Moses
 name Susan Moses
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  20  dual-line
 number 4220 secondary 1234564220 no-reg both
 pickup-group 1
 label Judy Meyerson
 name Judy Meyerson
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  21  dual-line
 number 4221 secondary 1234564221 no-reg both
 pickup-group 1
 label Mark Sturdivant
 name Mark Sturdivant
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  22  dual-line
 number 4222 no-reg both
 pickup-group 1
 label Carmen Ryan
 name Carmen Ryan
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  26  dual-line
 number 4226 secondary 1234564226 no-reg both
 pickup-group 1
 label Linda Chow
 name Linda Chow
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  27  dual-line
 number 4227 secondary 1234564227 no-reg both
 pickup-group 1
 label Gary Noble
 name Gary Noble
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  28  dual-line
 number 4228 secondary 1234564228 no-reg both
 pickup-group 1
 label Sandy Shively
 name Sandy Shively
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  29  dual-line
 number 4229 secondary 1234564229 no-reg both
 pickup-group 1
 label Annette Lewis
 name Annette Lewis
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  30  dual-line
 number 4230 secondary 1234564230 no-reg both
 pickup-group 1
 label Monty Fulton
 name Monty Fulton
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  33  dual-line
 number 4233 secondary 1234564233 no-reg both
 pickup-group 1
 label Eileen Harris
 name Eileen Harris
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  34  dual-line
 number 4234 secondary 1234564234 no-reg both
 label Virginia Godsey
 name Virginia Godsey
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  35  dual-line
 number 4235 secondary 1234564235 no-reg both
 label Cletus Vega
 name Cletus Vega
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  36  dual-line
 number 4236 secondary 1234564236 no-reg both
 label Josephine Hall
 name Josephine Hall
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  37  dual-line
 number 4237 secondary 1234564237 no-reg both
 label Timothy Rucker
 name Timothy Rucker
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  38  dual-line
 number 4238 secondary 1234564238 no-reg both
 label Peter Garza
 name Peter Garza
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  39  dual-line
 number 4239 secondary 1234564239 no-reg both
 label Cindy Norrell
 name Cindy Norrell
 allow watch
 call-forward busy 4249
!
!
ephone-dn  41  dual-line
 number 4241 secondary 1234564241 no-reg both
 label Hector Wooten
 name Hector Wooten
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  42  dual-line
 number 4242 secondary 1234564242 no-reg both
 pickup-group 1
 label Phyllis Grinnell
 name Phyllis Grinnell
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 huntstop channel
 no huntstop
 mwi sip
!
!
ephone-dn  43  dual-line
 number 4243 secondary 1234564243 no-reg both
 pickup-group 1
 label David Baker
 name David Baker
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 huntstop channel
 no huntstop
 mwi sip
!
!
ephone-dn  44  dual-line
 number 4244 secondary 1234564244 no-reg both
 label Cruz Cook
 name Cruz Cook
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  45  dual-line
 number 4245 secondary 1234564245 no-reg both
 label Jo Collins
 name Jo Collins
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  46  dual-line
 number 4246 secondary 1234564246 no-reg both
 label Jean Bowers
 name Jean Bowers
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  47  dual-line
 number 4247 secondary 1234564247 no-reg both
 label Grazyna Freeman
 name Grazyna Freeman
 allow watch
 call-forward busy 4247
 call-forward noan 4247 timeout 10
 mwi sip
!
!
ephone-dn  48  dual-line
 number 4248 secondary 1234564248 no-reg both
 label Richard Bennett
 name Richard Bennett
 allow watch
 call-forward busy 4249
 call-forward noan 4249 timeout 10
 mwi sip
!
!
ephone-dn  50
 number 8000 no-reg both
 mwi on
!
!
ephone-dn  51
 number 8001 no-reg both
 mwi off
!
!
ephone-dn  52
 number 8003 no-reg both
 call-forward all 4249
!
!
ephone-dn  53  octo-line
 number 8004 no-reg both
 conference meetme
!
!
ephone  1
 mac-address 0017.0E01.0097
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4241 label "Hector Wooten"
 blf-speed-dial 2 4242 label "Phyllis Grinnell"
 blf-speed-dial 3 4243 label "David Baker"
 blf-speed-dial 4 4244 label "Cruz Cook"
 blf-speed-dial 5 4245 label "Jo Collins"
 type 7961
 button  1:46
!
!
!
ephone  2
 mac-address 001D.450C.446E
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4217 label "Angel Blue"
 blf-speed-dial 4 4218 label "Harold Canty"
 blf-speed-dial 5 4219 label "Susan Moses"
 blf-speed-dial 6 4220 label "Judy Meyerson"
 blf-speed-dial 7 4221 label "Mark Sturdivant"
 type 7961
 button  1:22
!
!
!
ephone  3
 mac-address 54EE.75D4.D090
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4202 label "Judith Colon"
 blf-speed-dial 3 4203 label "Edward Peterson"
 blf-speed-dial 4 4204 label "Randy Gilbert"
 blf-speed-dial 5 4201 label "Dennis Martin"
 type CIPC
 button  1:6
!
!
!
ephone  4
 mac-address A0D3.C110.DEC2
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 speed-dial 2 4205 label "Department1"
 speed-dial 3 4210 label "Department2"
 speed-dial 4 4215 label "Department3"
 speed-dial 5 4233 label "Department5"
 speed-dial 6 4240 label "Department6"
 speed-dial 7 4225 label "Department4"
 type CIPC
 button  1:48
!
!
!
ephone  5
 mac-address 28D2.44A7.A153
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4235 label "Cletus Vega"
 blf-speed-dial 3 4236 label "Josephine Hall"
 blf-speed-dial 4 4237 label "Timothy Rucker"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type CIPC
 button  1:34
!
!
!
ephone  6
 mac-address 047D.7BFB.5714
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4218 label "Harold Canty"
 blf-speed-dial 4 4219 label "Susan Moses"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type CIPC
 button  1:17
!
!
!
ephone  7
 mac-address 54EE.7501.CF2A
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4234 label "Virginia Godsey"
 blf-speed-dial 3 4235 label "Cletus Vega"
 blf-speed-dial 4 4236 label "Josephine Hall"
 blf-speed-dial 5 4237 label "Timothy Rucker"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type CIPC
 button  1:38
!
!
!
ephone  8
 mac-address FC45.964F.2C19
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 speed-dial 2 4205 label "Department1"
 speed-dial 3 4210 label "Department2"
 speed-dial 4 4215 label "Department3"
 speed-dial 5 4233 label "Department5"
 speed-dial 6 4240 label "Department6"
 speed-dial 7 4225 label "Department4"
 type CIPC
 button  1:47
!
!
!
ephone  9
 mac-address 54EE.7566.72E8
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4212 label "Ruth Cade"
 blf-speed-dial 3 4213 label "Rae Hough"
 blf-speed-dial 4 4214 label "Philip Valenzuela"
 type CIPC
 button  1:11
!
!
!
ephone  10
 mac-address 001B.53B8.A36B
 ephone-template 3
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4203 label "Edward Peterson"
 blf-speed-dial 3 4206 label "David Severson"
 blf-speed-dial 4 4204 label "Randy Gilbert"
 blf-speed-dial 5 4201 label "Dennis Martin"
 type 7961
 button  1:2
!
!
!
ephone  11
 mac-address 001E.BE91.8054
 ephone-template 3
 presence call-list
 blf-speed-dial 1 4204 label "Randy Gilbert"
 blf-speed-dial 2 4202 label "Judith Colon"
 blf-speed-dial 3 4203 label "Edward Peterson"
 blf-speed-dial 4 4206 label "David Severson"
 blf-speed-dial 5 4207 label "April Lott"
 type 7961
 button  1:1
!
!
!
ephone  12
 mac-address 001D.457E.9B04
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4202 label "Judith Colon"
 blf-speed-dial 3 4206 label "David Severson"
 blf-speed-dial 4 4204 label "Randy Gilbert"
 blf-speed-dial 5 4201 label "Dennis Martin"
 type 7961
 button  1:3
!
!
!
ephone  13
 mac-address 0016.C877.453C
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4211 label "David Wilkerson"
 blf-speed-dial 3 4212 label "Ruth Cade"
 blf-speed-dial 4 4213 label "Rae Hough"
 type 7961
 button  1:14
!
!
!
ephone  14
 mac-address 0016.C8FF.C9FB
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4202 label "Judith Colon"
 blf-speed-dial 3 4203 label "Edward Peterson"
 blf-speed-dial 4 4204 label "Randy Gilbert"
 blf-speed-dial 5 4201 label "Dennis Martin"
 type 7961
 button  1:6
!
!
!
ephone  15
 mac-address 001D.450C.338D
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4212 label "Ruth Cade"
 blf-speed-dial 3 4213 label "Rae Hough"
 blf-speed-dial 4 4214 label "Philip Valenzuela"
 type 7961
 button  1:11
!
!
!
ephone  16
 mac-address 001B.43B8.A36B
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4217 label "Angel Blue"
 blf-speed-dial 3 4218 label "Harold Canty"
 blf-speed-dial 4 4219 label "Susan Moses"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:16
!
!
!
ephone  17
 mac-address 0016.C8FF.C8A0
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4218 label "Harold Canty"
 blf-speed-dial 4 4219 label "Susan Moses"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:17
!
!
!
ephone  18
 mac-address 0016.C877.46B7
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4217 label "Angel Blue"
 blf-speed-dial 4 4219 label "Susan Moses"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:18
!
!
!
ephone  19
 mac-address 0016.C8FF.CC30
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4217 label "Angel Blue"
 blf-speed-dial 4 4218 label "Harold Canty"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:19
!
!
!
ephone  21
 mac-address 001D.450C.258A
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4217 label "Angel Blue"
 blf-speed-dial 4 4218 label "Harold Canty"
 blf-speed-dial 5 4219 label "Susan Moses"
 blf-speed-dial 6 4220 label "Judy Meyerson"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:21
!
!
!
ephone  22
 mac-address 001D.450C.371B
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4227 label "Gary Noble"
 blf-speed-dial 3 4228 label "Sandy Shively"
 blf-speed-dial 4 4229 label "Annette Lewis"
 blf-speed-dial 5 4230 label "Monty Fulton"
 type 7961
 button  1:26
!
!
!
ephone  23
 mac-address 0016.C877.45D5
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4241 label "Hector Wooten"
 blf-speed-dial 2 4242 label "Phyllis Grinnell"
 blf-speed-dial 3 4243 label "David Baker"
 blf-speed-dial 4 4244 label "Cruz Cook"
 blf-speed-dial 5 4246 label "Jean Bowers"
 type 7961
 button  1:45
!
!
!
ephone  24
 mac-address 0016.C877.4664
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4226 label "Linda Chow"
 blf-speed-dial 3 4227 label "Gary Noble"
 blf-speed-dial 4 4229 label "Annette Lewis"
 blf-speed-dial 5 4230 label "Monty Fulton"
 type 7961
 button  1:28
!
!
!
ephone  25
 mac-address 0016.C877.446A
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4226 label "Linda Chow"
 blf-speed-dial 3 4227 label "Gary Noble"
 blf-speed-dial 4 4228 label "Sandy Shively"
 blf-speed-dial 5 4230 label "Monty Fulton"
 type 7961
 button  1:29
!
!
!
ephone  26
 mac-address 0016.C877.470A
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4226 label "Linda Chow"
 blf-speed-dial 3 4227 label "Gary Noble"
 blf-speed-dial 4 4228 label "Sandy Shively"
 blf-speed-dial 5 4229 label "Annette Lewis"
 type 7961
 button  1:30
!
!
!
ephone  27
 mac-address 0016.C8FF.C870
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4235 label "Cletus Vega"
 blf-speed-dial 3 4236 label "Josephine Hall"
 blf-speed-dial 4 4237 label "Timothy Rucker"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type 7961
 button  1:34
!
!
!
ephone  28
 mac-address 0016.C8FF.C8CD
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4234 label "Virginia Godsey"
 blf-speed-dial 3 4235 label "Cletus Vega"
 blf-speed-dial 4 4237 label "Timothy Rucker"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type 7961
 button  1:36
!
!
!
ephone  29
 mac-address 0016.C877.4411
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4226 label "Linda Chow"
 blf-speed-dial 3 4202 label "Judith Colon"
 blf-speed-dial 4 4203 label "Edward Peterson"
 blf-speed-dial 5 4204 label "Randy Gilbert"
 type 7961
 button  1:7
!
!
!
ephone  30
 mac-address 0016.C877.4493
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4242 label "Phyllis Grinnell"
 blf-speed-dial 2 4243 label "David Baker"
 blf-speed-dial 3 4244 label "Cruz Cook"
 blf-speed-dial 4 4245 label "Jo Collins"
 blf-speed-dial 5 4246 label "Jean Bowers"
 type 7961
 button  1:41
!
!
!
ephone  31
 mac-address 001D.450C.43CD
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 speed-dial 2 4205 label "Department1"
 speed-dial 3 4210 label "Department2"
 speed-dial 4 4215 label "Department3"
 speed-dial 5 4232 label "Department5"
 speed-dial 6 4225 label "Department4"
 type 7961
 button  1:42
!
!
!
ephone  32
 mac-address 001E.F729.2881
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Reception"
 speed-dial 2 4205 label "Department1"
 speed-dial 3 4210 label "Department2"
 speed-dial 4 4215 label "Department3"
 speed-dial 5 4232 label "Department5"
 speed-dial 6 4225 label "Department4"
 type 7961
 button  1:43
!
!
!
ephone  33
 mac-address 0016.C877.4575
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4241 label "Hector Wooten"
 blf-speed-dial 2 4242 label "Phyllis Grinnell"
 blf-speed-dial 3 4243 label "David Baker"
 blf-speed-dial 4 4245 label "Jo Collins"
 blf-speed-dial 5 4246 label "Jean Bowers"
 type 7961
 button  1:44
!
!
!
ephone  35
 mac-address 001E.F728.F1D1
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4211 label "David Wilkerson"
 blf-speed-dial 3 4212 label "Ruth Cade"
 blf-speed-dial 4 4214 label "Philip Valenzuela"
 type 7961
 button  1:13
!
!
!
ephone  36
 mac-address 001B.535D.0F5C
 ephone-template 2
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4217 label "Angel Blue"
 blf-speed-dial 3 4218 label "Harold Canty"
 blf-speed-dial 4 4219 label "Susan Moses"
 blf-speed-dial 5 4220 label "Judy Meyerson"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:16
!
!
!
ephone  37
 mac-address 0016.C877.43DD
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4211 label "David Wilkerson"
 blf-speed-dial 3 4213 label "Rae Hough"
 blf-speed-dial 4 4214 label "Philip Valenzuela"
 type 7961
 button  1:12
!
!
!
ephone  38
 mac-address 0016.C8FF.C8DE
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4201 label "Dennis Martin"
 blf-speed-dial 2 4209 label "Raymond Perkins"
 blf-speed-dial 3 4202 label "Judith Colon"
 blf-speed-dial 4 4206 label "David Severson"
 blf-speed-dial 5 4203 label "Edward Peterson"
 type 7961
 button  1:4
!
!
!
ephone  39
 mac-address 001E.BE91.459F
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4216 label "Michelle Cansler"
 blf-speed-dial 3 4217 label "Angel Blue"
 blf-speed-dial 4 4218 label "Harold Canty"
 blf-speed-dial 5 4219 label "Susan Moses"
 blf-speed-dial 6 4221 label "Mark Sturdivant"
 blf-speed-dial 7 4222 label "Carmen Ryan"
 type 7961
 button  1:20
!
!
!
ephone  40
 mac-address 001B.0CAC.CF5B
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4234 label "Virginia Godsey"
 blf-speed-dial 2 4235 label "Cletus Vega"
 blf-speed-dial 3 4236 label "Josephine Hall"
 blf-speed-dial 4 4237 label "Timothy Rucker"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type 7961
 button  1:33
!
!
!
ephone  42
 mac-address 001D.450C.348C
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4234 label "Virginia Godsey"
 blf-speed-dial 3 4236 label "Josephine Hall"
 blf-speed-dial 4 4237 label "Timothy Rucker"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type 7961
 button  1:35
!
!
!
ephone  43
 mac-address 001D.4595.6AC9
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4234 label "Virginia Godsey"
 blf-speed-dial 3 4235 label "Cletus Vega"
 blf-speed-dial 4 4236 label "Josephine Hall"
 blf-speed-dial 5 4238 label "Peter Garza"
 blf-speed-dial 6 4239 label "Cindy Norrell"
 type 7961
 button  1:37
!
!
!
ephone  44
 mac-address 001D.4595.BDF2
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4209 label "Raymond Perkins"
 blf-speed-dial 2 4226 label "Linda Chow"
 blf-speed-dial 3 4228 label "Sandy Shively"
 blf-speed-dial 4 4229 label "Annette Lewis"
 blf-speed-dial 5 4230 label "Monty Fulton"
 type 7961
 button  1:27
!
!
!
ephone  45
 mac-address 001D.4595.7D40
 ephone-template 1
 presence call-list
 type 7961
!
!
!
ephone  46
 mac-address 001C.58F9.42B3
 ephone-template 1
 presence call-list
 blf-speed-dial 1 4233 label "Eileen Harris"
 blf-speed-dial 2 4234 label "Virginia Godsey"
 blf-speed-dial 3 4235 label "Cletus Vega"
 blf-speed-dial 4 4236 label "Josephine Hall"
 blf-speed-dial 5 4237 label "Timothy Rucker"
 blf-speed-dial 6 4238 label "Peter Garza"
 type 7961
 button  1:39
!
!
!
ephone  48
 mac-address 381C.1ABB.F1FE
 ephone-template 5
 presence call-list
 blf-speed-dial 1 4201 label "Dennis Martin"
 blf-speed-dial 2 4202 label "Judith Colon"
 blf-speed-dial 3 4203 label "Edward Peterson"
 blf-speed-dial 4 4204 label "Randy Gilbert"
 blf-speed-dial 6 4206 label "David Severson"
 blf-speed-dial 7 4207 label "April Lott"
 blf-speed-dial 10 4211 label "David Wilkerson"
 blf-speed-dial 11 4212 label "Ruth Cade"
 blf-speed-dial 12 4213 label "Rae Hough"
 blf-speed-dial 13 4214 label "Philip Valenzuela"
 blf-speed-dial 15 4216 label "Michelle Cansler"
 blf-speed-dial 16 4217 label "Angel Blue"
 blf-speed-dial 17 4218 label "Harold Canty"
 blf-speed-dial 18 4219 label "Susan Moses"
 blf-speed-dial 19 4220 label "Judy Meyerson"
 blf-speed-dial 20 4221 label "Mark Sturdivant"
 blf-speed-dial 21 4222 label "Carmen Ryan"
 blf-speed-dial 25 4226 label "Linda Chow"
 blf-speed-dial 27 4228 label "Sandy Shively"
 blf-speed-dial 28 4229 label "Annette Lewis"
 blf-speed-dial 29 4230 label "Monty Fulton"
 blf-speed-dial 32 4233 label "Eileen Harris"
 blf-speed-dial 33 4234 label "Virginia Godsey"
 blf-speed-dial 34 4235 label "Cletus Vega"
 blf-speed-dial 35 4236 label "Josephine Hall"
 blf-speed-dial 36 4237 label "Timothy Rucker"
 blf-speed-dial 37 4238 label "Peter Garza"
 blf-speed-dial 38 4239 label "Cindy Norrell"
 blf-speed-dial 40 4241 label "Hector Wooten"
 blf-speed-dial 41 4242 label "Phyllis Grinnell"
 blf-speed-dial 42 4243 label "David Baker"
 blf-speed-dial 43 4244 label "Cruz Cook"
 blf-speed-dial 44 4245 label "Jo Collins"
 blf-speed-dial 45 4246 label "Jean Bowers"
 blf-speed-dial 46 4247 label "Grazyna Freeman"
 blf-speed-dial 47 4248 label "Richard Bennett"
 blf-speed-dial 48 8004 label "Meet-Me Conference"
 type 7975 addon 1 7916-24 2 7916-24
 button  1:9
!
!
ephone-hunt 1 sequential
 pilot 4000
 list 4209, 4243, 4242
 final *4209
 timeout 20, 0, 0
 no-reg pilot
 description Operator
!
!
ephone-hunt 5 longest-idle
 pilot 4205
 list 4206, 4207
 final *4206
 timeout 10, 10
 no-reg pilot
 description Department1
!
!
ephone-hunt 10 longest-idle
 pilot 4210
 list 4211, 4212, 4213
 final *4211
 timeout 10, 10, 10
 no-reg pilot
 description Department2
!
!
ephone-hunt 15 longest-idle
 pilot 4215
 list 4216, 4217, 4218, 4219, 4220, 4211
 final *4216
 timeout 10, 10, 10, 10, 10, 10
 no-reg pilot
 description Department3
!
!
ephone-hunt 25 longest-idle
 pilot 4225
 list 4226, 4227, 4228, 4229, 4230
 final *4226
 timeout 10, 10, 10, 10, 10
 no-reg pilot
 description Department4
!
!
ephone-hunt 33 longest-idle
 pilot 4232
 list 4233, 4234, 4235, 4236, 4237, 4238
 final *4233
 timeout 10, 10, 10, 10, 10, 10
 no-reg pilot
 description Department5
!
!
ephone-hunt 40 longest-idle
 pilot 4240
 list 4241, 4242, 4243, 4244, 4245
 no-reg pilot
 description Department6
!
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password 7 blahblahblah
 transport input all
line vty 5 15
 password 7 blahblahblah
 transport input all
!
scheduler allocate 20000 1000
ntp master
ntp server ntp.domain.com
!
end

 

Content for Community-Ad

Spotlight Awards 2021